Skip navigation

time machine corrupt or what?

167 Views 3 Replies Latest reply: May 27, 2013 5:31 AM by Pondini RSS
Alli3 Calculating status...
Currently Being Moderated
May 26, 2013 10:45 AM

On this game that I go on, I have accidentally downgraded to an earlier version, (which does not have this thing I was using in the game yesterday(if that makes any sense)

So... I am not sure when I downgraded. This means that I have been checking through almost all my back ups from the past week or two.

 

*blah blah blah (explained in lower section)*

 

So, in conclusion, I downgraded by accident.

This meant I lost a lot of work.

So I went into time machine

BUT...

All I can find up until 2 weeks ago is the save from now in previous back-ups.(basically saying that I edited them today...)

 

 

WAIT... I just entered time machine to doube check what I am saying and now... It says the file I am looking for (up until 2 weeks ago) is "undated"

 

Oh and by the way, I couldn't find a section specifically for time machine so I put it into a section that I think will do nicely.

And sorry for the excesive use of "ellipsises"

 

Is it just corrupt or something?

I hope not...

 

These may help...

This is after "purple section" (like 2 weeks ago, too far back)

 

This is just before "purple section" "white section"

 

By purple bit, I mean thisAfter May, there are 3 "purple sections" and then 4 "white sections"

 

Sorry for confusing anyone, but this will hep a great deal to me and about 5 days work...

MacBook Pro (13-inch, Mid 2012), OS X Mountain Lion (10.8.1), HELP
  • Pondini Level 8 Level 8 (38,710 points)
    Currently Being Moderated
    May 26, 2013 4:37 PM (in response to Alli3)

    Your screenshot didn't post properly; it's not visible here.

     

    If by "purple sections" I assume you mean the little "tick marks" on the right side of the TimeLine in the Time Machine browser, those represent backups on your external HD, Time Capsule, or the like.

     

    The white ones represent Local Snapshots that Time Machine also makes on your internal HD, so you have access to them if your external backups aren't available. 

     

    See Time Machine - Frequently Asked Question #15A, especially the tan box, for details.

     

    On occasion, restoring from Local Snapshots may not get the proper version; try selecting one of the purple backups.

  • Pondini Level 8 Level 8 (38,710 points)
    Currently Being Moderated
    May 27, 2013 5:31 AM (in response to Alli3)

    Alli3 wrote:

    . . .

    Are you saying that the white "tick marks" ( they were what I was talking about ) are only localsnapshots and did not save the game save file?

     

    I have looked through the link, question #15A, and realised that the white "tick marks" weren't proper back ups on my external hard drive, meaning that those save file backups weren't properly backed up.

    Is that right?

    They are on your OSX drive, not your Time Machine drive, but should be proper backups.   Some time ago, on Lion as I recall, there was a bug causing the wrong version to be seen occasionally;  I thought that had been fixed, so am not real sure what's going on here.

     

     

    I'm still not sure what you're seeing;  I can't tell exactly where those small images are coming from.   Are they all pieces of the same Time Machine window?  If so, can you just post the whole thing, or at least a larger piece?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.