Skip navigation

My Software Update keeps failing, what should I do now?

5942 Views 12 Replies Latest reply: Jun 22, 2013 3:40 AM by luminouzity RSS
luminouzity Level 1 Level 1 (0 points)
Currently Being Moderated
May 27, 2013 8:47 AM

I'm using Mac OS X 10.6.8 and since few months I haven't been able to do a Software Update. Currently there are 4 Software Updates that I need to do:

- iTunes 11.0.3

- Security Update 2013-001

- Java for Mac OS X 10.6 Update 15

- Safari 5.1.9 for Snow Leopard

 

I keep getting an error message saying installation has failed. I went to the Support Downloads website and downloaded the softwares. Tried to install the softwares one by one and received this error message for all 4 of them:

Screen shot 2013-05-27 at 11.28.02 PM.png

 

I went to Disk Utility, ran Verify Disk, with a result saying my disk appears to be OK. I went to the Preferences menu in Disk Utility and uncheck the Verify Checksums too. Same error message. I really have no clue what to do to make my Mac runs the Software Update successfully. Any helps would be appreciated. Thanks!

MacBook Pro, Mac OS X (10.6.8)
  • Baby Boomer (USofA) Level 9 Level 9 (55,540 points)

    How large is you HD and how much space do you have left?

     

    --------------

     

    Disconnect all devices from the computer then do the following:

     

    Boot up from your Snow Leopard Install DVD while holding down the "c" key.

    Select the language you wish to use, and then choose "Disk Utility" from the menu bar.

    Your HD should appear in a panel on the left hand side of the window which opens. Select it and then click on the "repair disk" button in the right hand section of the window.

    Once this process has been completed restart your computer and repair permissions directly from Disk Utility.

     

    If Disk Utility is unable to complete the repair, you will need to use a stronger 3rd party utility like DiskWarrior, Techtool PRO (not Deluxe) or Drive Genius.

     

     

     

    Thank you for being very detailed in your troubleshooting efforts.  Much appreciated by the folks here trying to help.

     

     

     

     

     

     

     

     

    2ue5vgy.gif

    iMac (3.2 GHz, Intel Core i5-2013), OS X Mountain Lion (10.8.3), Fusion Drive-3.12TB, 32GB RAM
  • andyBall_uk Level 6 Level 6 (17,715 points)

    Open Console (Applications/Utilities, or type it into Spotlight) & in left pane, scroll down to find Install.log...

     

    there may be a series of error messages at the time your updates failed.

  • andyBall_uk Level 6 Level 6 (17,715 points)

    it looks as if you downloaded this one directly from http://support.apple.com/kb/DL1573 yes?

     

    Does the SHA1 shown there match your copy ?

  • andyBall_uk Level 6 Level 6 (17,715 points)

    >>Is this what caused the problem?

     

    Yes, quite likely...

     

    Software Update does a similar check on downloads & presumably also gets an unsatisfactory result.

     

    Try the download in Safe mode, if possible, and/or uninstall any security/anti virus software, or depending on your computer, try downloading using a different connection.

  • andyBall_uk Level 6 Level 6 (17,715 points)

    Ok, I'm presuming that the SHA1 was wrong again on a directly downloaded DMG too - something seems to be altering/corrupting them.

  • andyBall_uk Level 6 Level 6 (17,715 points)

    & if there's access to another computer, either at the other connection or home - download an update  that can be transferred to your mac & the same check made... if the SHA1 is correct, see if it installs.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.