Skip navigation

Power Nap not working

831 Views 6 Replies Latest reply: May 27, 2013 8:38 PM by Simon De Trey -White RSS
Simon De Trey -White Calculating status...
Currently Being Moderated
May 27, 2013 5:47 AM

OK so I have a Macbook Air 11 inch mid 2012 , System identifier 5,1, running 10.8.3

 

For months now the Power Nap function has not been working (it used to) despite the fact that the required SMC update 1.5 has been installed, this is the one that enables Power Nap on this model. As I say it used to work but has now stopped. I tried re-setting the SMC recently but it has made no difference.

 

I noticed another SMC update is listed for this model, version 1.8 and though it addresses another issue I downloaded it and tried to install it but get the 'This software is not supported on this system' error message, - despite the fact that its listed for this model by Apple and is not yet installed on my system.

 

Anyway the question is what now to get the Power Nap functionality back?  Re-installation of Mountain Lion?

 

Thanks

 

Simon

MacBook Air (11-inch, Mid 2012), Mac OS X (10.7.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.