Skip navigation

Yahoo Calendar Not Syncing

93817 Views 123 Replies Latest reply: Mar 4, 2014 2:37 PM by kristenfromsan pablo RSS Branched to a new discussion.
  • kdwd Calculating status...
    Currently Being Moderated
    May 24, 2013 6:56 AM (in response to qball1)

    Had given up hope of ever having my calendar return to my iPad, but thanks to qball1's post, I checked this morning and Walla!, there the calendar was!  Go figure...looks like it wasn't something that I did after all. :-)

  • shaker8888 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 30, 2013 10:18 AM (in response to 1957Goldtop)

    Yes, it's working now

  • Joyful Linda Calculating status...
    Currently Being Moderated
    Nov 16, 2013 3:49 PM (in response to dc210)

    This worked beautifully. I deleted my Yahoo email - then re-entered it in my iPhone again. After the email was again in the system, it took a couple of minutes for the calendar to update. At first I thought it hadn't done it. Then suddently all my appointments were there! Hooray!

  • kristenfromsan pablo Calculating status...
    Currently Being Moderated
    Mar 4, 2014 2:37 PM (in response to dc210)

    Like so many other users, I have suffered with this issue. With the previous iOS update, we were able to fix it by deleting and reinstalling the account. With the last one, not so fortunate. The removal and re-entry of the password did nothing, either. I was just about to try going back to CalDAV when I thought to investigate something in my Yahoo! account on my laptop, and it worked. And it was easy. And now my calendar is properly syncing across the Web, my iPhone, and iPad.

     

    I went into my calendar on my laptop. On the left sidebar, under the calendar image, it says Calendars. If nothing is under it, click it to show your calendar/s name/s.

     

    Make sure not to unclick the box to the left of the name of your calendar! Instead, click to the right of it.

     

    Select Edit Calendar.

     

    In the window that pops up, you'll see Share

     

     

    At this point you really want to make sure your calendar has the same name on all of your devices. It should. If not, change it by going into the calendar on your device, selecting Calendars at the bottom of the display, clicking the information "I" icon to the right of your calendar's name, and renaming it at the top of the next screen.

     

    If that doesn't work, try deletion and rentry again. If you do that, however, you will lose any unsynced events, which *****. After doing that, always make sure to go back and set Yahoo! as your calendar default (and default for anythign else, like contacts, etc.) in Settings on your device.

     

    This worked for me when nothing else did. Perhaps it will work for you. Maybe it won't. Yahoo! and Apple seem to be a match made in ****. I'm puting this out there as one more thing to try. Just like all the other fixes, I expect mixed success with it.

1 ... 5 6 7 8 9 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (5)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.