Skip navigation
This discussion is archived

Need more help with the 2006-01-10 updater with 4G ipod problem

633 Views 11 Replies Latest reply: May 19, 2006 12:09 PM by andy_be RSS
Biiaru Calculating status...
Currently Being Moderated
Apr 20, 2006 2:44 PM
I'm still scratching my head over this. I really want to get my iPod to work.

Does the 2006-03-23 updater address this problem? If not, why not? Does anyone know if they're trying to fix the problem or not?

Also, if nothing else will work, I want to try the fix involving trying to restore the iPod using the 2005-11-17 updater, but I can't find it anywhere and I don't have it installed on this computer, where can I get it?
IBM Thinkpad G41, Windows XP Pro, iPod 20gb 4th generation, 2006-01-10 firmware
  • Chris CA Level 9 Level 9 (73,395 points)
    Does the 2006-03-23 updater address this problem?
    Probably.
    What problem are you having?
    iMac G5 (Rev B) - 1 GB RAM, Mac OS X (10.4.6), Silver Mini, Blue Mini
  • Bill Chapman Calculating status...
    Well as the apple blurb for the latest updater says "... iPod Updater 2006-03-23 contains the same software versions as iPod Updater 2006-01-10 for all other iPod models." and the 4th Gen is included in this group the answer has to be no.

    Unless of course if apple have secretly made a change which they are not disclosing which I think is unlikely. Not that I think apple are incapable of being economical with the truth, just that I think they'd be only too pleased to tell everyone if they had a fix for the issue which has given grief to a number of people.

    Sorry, keep plugging away. It must be a quirky kind of problem otherwise a) they would have screwed every 4th Gen which updated and b) they would have probably found it easier to fix. Maybe something you do ever so slightly differently in your attemnpts to resolve the issue will fix it.

    I always hang on for a few days after apple release a new version before I attempt to use it, just in case there is adverse feedback (and I still haven't bothered to take that particular update).
  • andy_be Calculating status...
    Hi,

    I had the same problem and got seriously annoyed.
    I installed the updater 2006-3-23 to no avail,

    My problem http://discussions.apple.com/thread.jspa?threadID=444443

    I have a PC (XP Pro) and when i connect my Pc hangs so i can not even reformat the HD. Today i am planning to try and format the HD on a Mac. See if that works.

    I performed an iPod diagnostic and scanned its HD and it passed so i am thinking the only problem is due to the software.

    I'll let you know!

    Andy
  • zeppy Calculating status...
    HI

    I had the exact same problems - it seems they are VERY common since the new updater was released.

    I spent sooooo much time messing with it to no avail.

    so - I broke down and went out yesterday and bought a brand new 30 GB Video POD.

    I just wish I had done that three weeks ago!

    It works flawlessly at home and at work.

    IMHO - Save yourself the hassle and pick up a new one - it was worht it to me. And now I can show of pics of my little baby girl on the video POD!

    Good Luck.

    Zep
    30 GB Video IPOD, Windows XP
  • andy_be Level 1 Level 1 (5 points)
    Currently Being Moderated
    Apr 27, 2006 6:36 AM (in response to Biiaru)
    So i think i found a solution to the G4 clickwheel nightmare.

    I am pretty sure - as are others - that the latest updater software 2006-03-23 is the root of the problem.

    So i found a friend with a mac and hooked up the ipod.

    I verified the disk then tried to repair any issues. An error was found regarding a bad directory. It could not be repaired. So i erased the volume on the disk. Then ran the verify and repair again. It failed again. I then ran an older version of the updater software on the mac and tried to restore the ipod. to factory settings. It found an error as was unable to do this.

    I thought "thats it! i now have an expensive paperweight!" but as a last resort i went back to my PC with my ipod, which now has no ipod software and no directory stucture at all. It shows the folder with exclamation constantly.

    I ran the 2006-01-10 updater - only because i couldnt find an earlier version. My PC recognized my ipod and allolwed me to restore it to factory details without a problem. No errors.

    The final test was then to unplug it and plug it back in to see if itunes recognizes it. It did! And copied all my music back. Seems ok now!!

    Lets see how long it lasts!!

    Hope this helps someone
  • andy_be Level 1 Level 1 (5 points)
    Currently Being Moderated
    May 19, 2006 12:31 PM (in response to Biiaru)
    Yes you were right so i went back and installed updater 2005-6-26. Restored and synched to itunes again. Seems ok.
  • andy_be Level 1 Level 1 (5 points)
    Currently Being Moderated
    May 19, 2006 12:09 PM (in response to andy_be)
    So the restore worked ok.
    But the ipod still skips, stalls, and reboots

    I am conviced that the 03-23-2006 updater was the cause of this problem.

    I am disgusted apple has not even acknowleged this problem. The really should issue a recall and compensate all of us effected by this!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.