Skip navigation
This discussion is archived

Printing problems with HP laserJet 1320 and new Intel iMac

2996 Views 10 Replies Latest reply: Apr 26, 2006 3:43 PM by Golfgal RSS
Au pays des merveilles Calculating status...
Currently Being Moderated
Feb 11, 2006 1:39 PM
My new Intel iMac won't print to my HP 1320 from Eudora or from web browsers. The applications "quit unexpectedly". From Safari, nothing happens.
I can print PDF documents and Office documents with no problems. The Intel is connected to a router via Airport. The printer is connected to the router via Ethernet. My old G4 iMac prints fine (connected to router via Ethernet) as does my G4 laptop (connected via Airport).
Intel iMac, Mac OS X (10.4.4)
  • Peter Coxon Level 1 Level 1 (0 points)
    I successfully migrated all my files from G4 computers and programs like photoshop 7, eudora 6.2, dreamweaver mx2004 and in design cs all seem fine. BUT printing over a network or even trying to in all of the above and ms office vx and ms office 2004 causes the application to 'quit unexpectedly'. not every time, but most times. i hae also had problems double clicking on word or ppt documents to open the application -all i get is an error code.

    pity. the machine is great looking and responsive.
    i would be grateful for a tip to a resolution on the printing though. sorry if i've not found a useful article

    pete

    intel imac20" 10.4.4 1Gb RAM   Mac OS X (10.4.4)  

       
  • John Rittenhouse Calculating status...
    I have the same issues with the HP 2430 and 4100 over a network. Worked fin with the older iMacs but the new intel doesn't work. Office either unexpectedly quits or (as in Safari) nothing happens. Other than not being able to print anything...it's working great. It's a good thing printing isn't very important in a business setting...oh, wait a minute.
  • Peter Coxon Level 1 Level 1 (0 points)
    yes. thanks john. same model i was networking to. works from all over college using a network with a powerbook and a G4 using 10.4.4 but the new intel imac will not print to it. or to 5 other printers i have access to without crashing eudora 6.2, word 2004, ...

    hopefully this will get fixed very soon.

    pete

    intel imac 20" 1Gb RAM, G4 867MHz 1.5Gb RAM, Pbook G4 1MHz 512 MbRAM , emac 1GHz   Mac OS X (10.4.4)  
  • Peter Coxon Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 20, 2006 11:02 AM (in response to Au pays des merveilles)
    i have now connected a brand new HP printer direct using USB and it works, no problem, first time.

    the problem is certainly with printing over a network. the intel imac seems incapable of doing this.

    intel imac 20" 2Gb RAM, G4 867MHz 1.5Gb RAM, Pbook G4 1GHz 512 MbRAM , emac 1GHz   Mac OS X (10.4.4)  
  • etblack Calculating status...
    Currently Being Moderated
    Feb 23, 2006 3:14 PM (in response to Peter Coxon)
    Actually I have run into precisely this problem printing to an HP 3300 over usb from and intel imac. Word crashes, safar or apple apps don't even throw up a print dialog box. Just does nothing.
    Titanium G4, Mac OS X (10.4.4), consultant
  • etblack Level 1 Level 1 (0 points)
    A post from another threat that might help.

    From Payson

    Solution!!!

    Just spent 90 minutes with some nice folks in level 1 and level 2 support.

    Problem seems to be that I used migration utility to import the soul of my old machine into the new machine. When you do that, you bring along the old print system (PPC vs Intel).

    I had upgraded to 10.4.5 after the migration and assumed that it would correct any problem like that, but it had not.

    After a great deal of trial and error, the solution was to go to move disk/library/printers to the desktop and restart the system

    Then use the the install disk 1 that came with the iMac and use the OPTIONAL INSTALLS package to reinstall the printer drivers.

    Worked like a champ.

    Suspect similar problem might happen for any of you with I/O drivers.
    Titanium G4, Mac OS X (10.4.4), consultant
  • tivoboy Level 1 Level 1 (10 points)
    is this helping printing over a network?
    intel imac with noisy fan!, Mac OS X (10.4.3)
  • Michael Croft Calculating status...
    Yes, same think here with a 1200. Following a migration from an older iMac, we weren't able to print to the LJ 1200, but were able to print to a Canon Pixma. We deleted the printers folder and re-installed and then we were back in business.
    iMac core Duo, Mac OS X (10.4.5), HP LaserJet 1200
  • Golfgal Calculating status...
    I want to thank etblack & Payson for the tip on removing the printer folder and reinstall the drivers. I had been trying to get my new iMac Intel to print to the HP LaserJet 1320 for a couple of months....finally giving in to the fact that I just can't print to this printer. But after following your tip, it worked brilliantly!!!

    Thank you...thank you...thank you!!
    iMac Intel 20", Mac OS X (10.4.6)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.