Skip navigation

SMTP accounts offline.  Can not get them online!

1924 Views 3 Replies Latest reply: Jun 6, 2013 8:21 PM by Tusnelda RSS
CitygalSF Calculating status...
Currently Being Moderated
Nov 9, 2012 3:52 PM

Using Mail 4.6.  Several of my SMTP accounts are marked as "offline" and the the menu choices for changing accounts to online are greyed out.  This is only interfering with sending mail from a single Gmail account, and I have checked the settings and attempted to change the SMTP server, but it consistently shows up as "offline" no matter what I do.  I am receiving mail from this account and can both receive and send mail from my other Gmail accounts, and all other accounts.

 

Is there some way to change the status of the SMTP settings to "online"?  Deleting and re-entering them has not worked.  Under the Mailbox menu "Take All Accounts Online" is greyed out and the only options shown with Online Status are to take accounts Offline; the accounts that are offline are not shown at all with any option to take them online.  Any ideas about why this is happening?

Powerbook G4 Titanium, Mac OS X (10.4.11), 667 MHz PowerPC , 512 MB SDRAM
  • BDAqua Level 10 Level 10 (114,705 points)

    In Mail's Window Menu, choose Connection Doctor, any red dots for status, if so what is the message?

     

    Then click the Show Details button & Check again.

     

    Can you sign into that account with a Browser & use WebMail with the same info?

  • alloceki Level 1 Level 1 (10 points)
    Currently Being Moderated
    Dec 29, 2012 6:25 AM (in response to CitygalSF)

    I have the same issue and I checked with Connection Doctor. In my case it says that Mail couldn't login to this SMTP server which is surprising because I didn't change the password. I re-entered it and saved but then what? The account is still marked offline

     

    Thanks!

  • Tusnelda Calculating status...
    Currently Being Moderated
    Jun 6, 2013 8:21 PM (in response to alloceki)

    I am using a MIFI (ATT) as we live in the country and cannot get any other providers. On the same machine with  a different user, there is no problem. There is no "offline" and the server is iCloud (iCloud). But on this user, setting up everything the same, it will keep "offline',although the Clonnection Doctor says that mail is connected to the Internet. But it doesn't work!! Any other information? Thanks for any help.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.