2 Replies Latest reply: Jun 8, 2013 1:20 AM by LexSchellings
OAquinchay Level 1 Level 1 (0 points)

I've tried everything I could find.

 

- /usr/bin/drutil eject trick in single-user mode.

- restart & press eject button

- command-E in iTunes

- holding the mouse down immediately when restarting

- logging out and logging back in, then pressing eject

- terminal /usr/bin/drutil eject & drutil eject

 

 

I was importing some CDs for my Dad's party, some CDs weren't being read properly and were "blank," but would play in our stereo. With the other CDs, iTunes would tell me that is was blank or could not be read; this CD did not notify me of anything. I cannot see it on my desktop nor is it being found in Disk Utilities so I can't drag it to the trashcan, control-click eject, etc... please help, I'm so frustrated!!!!

 

It's as if my iMac is acting like the CD is non existent, I even tried to fit another CD inside to make sure there was a CD actually stuck! I know I'm not crazy! :/

 

My iMac is an all-in-one, if that matters. CD & SD slots on the right of monitor.

 

Message was edited by: OAquinchay


iMac