Skip navigation

rendering in color

433 Views 7 Replies Latest reply: Jun 8, 2013 2:40 AM by phifly RSS
phifly Calculating status...
Currently Being Moderated
Jun 4, 2013 11:58 AM

I have rendered all my clips in color. I have checked very carefully to make sure everyone of them says completed and has the green label.

So when I send them back to FCp it says not all of my clips have been rendered. This is not so , when I created the render queue , I hit " add all".

No suprise when I sent the project to FCp , the video doesnt have the corrections. Any help is much appreciated.

Mac OS X (10.5.7)
  • Studio X Level 7 Level 7 (26,835 points)
    Currently Being Moderated
    Jun 4, 2013 12:08 PM (in response to phifly)

    Usually problems with Color can be traced to improper material being sent from FCP.

     

    Your material should be in ProRes format in FCP (i.e. no AVCHD, H.264, or other non-I frame format)

     

    There should be NO retiming, effects or other trickery on the clips within FCP

     

    There should be NO overlays, transitions, fades, etc,

     

    The material should all be the same standard Time Base.

     

    If any of the clips violate these rules, trouble may occur.

     

    x

  • Studio X Level 7 Level 7 (26,835 points)
    Currently Being Moderated
    Jun 4, 2013 4:14 PM (in response to phifly)

    Did you change names from the original clips, use slo-mo on clips, or send anything other than plain vanilla ProRes to Color?

     

    If everything is as it should be, you could always go to the folder where the COLOR render files reside and import them manually.

     

    x

  • Studio X Level 7 Level 7 (26,835 points)
    Currently Being Moderated
    Jun 7, 2013 12:10 PM (in response to phifly)

    ... they were fine when they were displayed in the directory, color corrections all there. When I reimported them back into FCp , the color correction was gone.

     

    How were you displaying them "in the directory"?

     

    It is not possible for a rendered file to "lose" the rendering when imported into FCP. Please describe your import process and how you are viewing them in FCP.

     

    x

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.