Skip navigation

"Loading Assets" unable to import

347 Views 1 Reply Latest reply: Jun 9, 2013 10:04 PM by firstlaunch RSS
MichaelinNY Calculating status...
Currently Being Moderated
Jun 8, 2013 7:44 AM

Working with Arerture 3.4.5

 

I'm trying to import from a CF card, and while all 1355 jpeg thumbnails are loaidng snappily, I can't start importing them, as I'm stuck on "loading assets" and never unstuck.

 

I've tried shutting down, rebooting, a different usb port, etc...  Sometimes it will show the ImportCHECKED BUTTON AS CLICKABLE, SOMETIMES IT WILL NOT.

 

What's going on?

Aperture 3, OS X Mountain Lion (10.8.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.