Skip navigation

Anyone having smtp outgoing mail since Mountain Lion Upgrade?

109492 Views 135 Replies Latest reply: Jan 12, 2014 8:30 AM by Michellemw9 RSS
  • Slightly Joe Level 1 Level 1 (0 points)

    Been working through this on a new MBP. Changing the computer name (System Preferences > Sharing) to something without spaces and punctuations marks seemed do the trick. I suppose that makes sense if the computer name is being sent as part of the mail header.

     

    Hope that is of help to someone.

  • et2013 Level 1 Level 1 (0 points)

    Dear Joe

     

    After almost 1 month of frastration: "why the exchange box works so well with my iPhone and iPad and dose not work with my new MacBook Pro that cost 5 time?

     

    I have done almost everything i could found. and go frustrated. the only thing that hleped a bit was the outlook.

     

    now i think you have solved my problem for good.

     

    thanks

    et

  • nmd126 Calculating status...

    yes this problem started for me a few days ago but what looks to me like exactly the same settings on my iphone work fine

  • zamboknee Calculating status...

    Had same problem.  1 of my 2 gmail accounts WOULD NOT SEND EMAIL, plus my Outlook/Exchange wouldn't send either.

    After about a day of messing with this I finally changed the outgoing port to 587, got no improvement, then changed the  'external device verification password' again and finally got the gmail to send.

    Outlook is still having issues though.

    I think this is an Apple Mail thing because iPhone sends just fine and the web access for gmail sends fine.

  • mark2764 Level 1 Level 1 (0 points)

    GOT THE ANSWER!

     

    MAIL-PREFERENCES-ACOUNTS:

    SELECT GMAIL ACCT YOU ARE HAVING TROUBLE WITH

    IN ACCT INFO TAB THERE IS A DROP DOWN BOX NEXT TO "OUTGOING MAIL SERVER"

    OPEN THE DOWN BOX

    SELECT EDIT SMTP SERVER LIST

    SELECT ADVANCED TAB

    IN AUTHENTICATION DROP DOWN BOX CHANGE NONE TO PASSWORD

    ENTER YOUR GMAIL ADDRESS & PASSWORD

     

    THIS WORKED AFTER TRYING EVERYTHING.  EVEN IF IT DOES IT AGAIN

    THIS BRINGS IT BACK.  AT LEAST IT DOES FOR ME ON MT. LION

  • ruffandbuddie Level 1 Level 1 (0 points)

    This may work for Gmail users, or maybe just for you, but it doesn't work for me with my Optimum account.

     

    The good news for all of us is help may be on the way. An Apple support rep called me last week re this issue. He mailed me a Terminal routine to run, which generated a report that I returned to him. He told me they hope to have an answer within a few days.

     

    Let's hope so.

  • phlegmaticfather Level 1 Level 1 (0 points)

    It worked for me, just put in the ISP username and password and everything just works

  • Fossil Pirate Level 1 Level 1 (0 points)

    I just upgraded to Mountain Lion OS 10.8.4 and my Comcast outgoing mail server stopped working. None of the ports would work  so I recorded all the settings, deleted the SMTP server from the list and quit the program as was suggeted on one of these threads for a similar problem. On restart, I added the SMTP back in, restored the settings and it worked again. I'm not sure why this happened, but it was a frustrating couple of days.

  • kkeithy Level 1 Level 1 (0 points)

    Just got new MBA (June 2013 release). Having done lots of research, went with Apple because "it just works" and have found myself on this forum already after two days of owning an Apple. I have already tried most of the solutions on the forum, however, none have worked for me. Very disappointing Apple.

  • magicllandyrnog Level 1 Level 1 (0 points)

    After months of frustration I have at last found a solution that works for me.

     

    I have a BT Home Hub and after applying the change given in the link below, I can now read and send Emails using my normal Email account.

     

    https://discussions.apple.com/thread/4604180?start=15&tstart=0

     

    Many thanks to vincentfromcork

     

    If this does not work for you, you might be interested in a "get around" I was using until a solution was found.  I retrieved my Emails using my normal Email account, but used my free iCloud account to send messages.

  • wolfci Level 1 Level 1 (0 points)

    I've had this problem too on my iMac--mail woudn't send in any mail program and only came in intermittently on my Apple mail program and Entourage. But it was fine on my iPhone and iPad. I followed all the instructions in all the forum discussions I could find and nothing worked. So today I dragged it out to the Apple store to talk to a genius and wouldn't you know it worked there just fine. But while my  expert was reviewing the mac, he noticed that I had Sophos antivirus loaded. He told me that they see constant problems of various kinds with 3rd party antivirus programs that don't play nice with Apple OSX and he deleted it for me. Came home, hooked everything back up and mail is sending and receiving just fine in both programs. Speculation is that something in the Mountain Lion upgrade triggered something in the antivirus program.

     

    Hope this helps someone else. This was driving me crazy as I have a small business and depend on reliable e-mail. I am immensely relieved.

  • Warren Wiley Level 1 Level 1 (10 points)

    Deleting the gmail smtp (I had three), worked for me.

    HOWEVER, be aware that you will have to go to Edit SMtp servers and re-enter your current gmail password.

    My gmail SMTP settings (with ML and Pop Mail) are

    Default ports & use SSL- both checked

    Authentication - Passwor

    User Name - username

    Password - same password as incoming popmail pasword

  • Robyn2710 Level 1 Level 1 (0 points)

    I switched off my wifi and then switched it back on again.  Restarted my Imac and outgoing mail worked again.  I had the same problem with the Lion upgrade and this fixed the problem also.  It doesn't sound as technical as some of the solutions offered but it worked for me.

  • PakistanSteve Level 1 Level 1 (0 points)

    I havent read all of the replies to know if this is a different issue or not. I found an answer that helped me with the SMTP problem on another similar thread that showed up as a subheading for this discussion in Google. For me what worked was getting a new application specific password from Gmail and using the SAME one in IMAP for incoming and outgoing. Very simple but it just may help some other people too.

  • justbart Level 1 Level 1 (0 points)

    THIS WORKED:

     

    Yes, same problem with Mountain Lion upgrade.

    Intermittent failure of outgoing mail, using Mail.

    Not Gmail but the account from my ISP (gmail, icloud, etc., all worked)

    POP incoming worked

     

     

    Edit SMTP server list (make sure you're editing the right server)

    Advanced settings

    Instead of relying on "Use default ports 25,465,587" I set it to use custom port 587, check SSL on

    password authenticate

    I had checked outgoing mail from the webmail for this server to make sure the server was sending first.

     

    It's sending now. I hadn't changed anything when it stopped sending. It has started and stopped before. This could be provider problem. It's my cable provider (a big cable company), and they know f. nothing about Mac. When I told them I was using Apple Mail browser, they wanted to know which mail browser and told me I might have to call Microsoft. And I might.

1 ... 6 7 8 9 10 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.