1 Reply Latest reply: Jun 10, 2013 3:19 PM by Niel
KDSpeedWire Level 1 Level 1 (0 points)

i just got a new iphone 5. it prompted my imac to say i needed latest itunes. i did that and now it says i need to run osx 10.6.8. i am currently running 10.5.8 and when i click on s/w updates it says NONE AVAILABLE.  any ideas?


iMac, Mac OS X (10.5.8)