Skip navigation

Sound stuttering after Mountain Lion install

137937 Views 1,216 Replies Latest reply: Mar 31, 2014 2:45 AM by Smekeling RSS Branched to a new discussion.
  • CT Level 6 Level 6 (14,955 points)
    Currently Being Moderated
    May 9, 2013 6:18 AM (in response to jimoase)

    Can't confirm.

  • CT Level 6 Level 6 (14,955 points)
  • Jack Pierce Calculating status...
    Currently Being Moderated
    May 20, 2013 1:24 PM (in response to tttxx)

    I've started having this problem on my Early 13 Retina MacBook Pro today and thus how I found this thread. I think I've found a bodged fix for those of you lucky enough to have two graphics cards to choose from.

     

    I have an app which allows me to switch graphics cards manually, and found that, if you pause all sound before letting your mac switch to Intel graphics it doesn't seem to have a problem.

     

    Obviously not a comprehensive fix but one that's provided me sanity for today. Odd though, my old Late 08 MacBook has never had this problem and been running Mountain Lion since it's release, is the 9400M immune?

  • marioml13 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 5, 2013 3:05 PM (in response to tttxx)

    I still have this problem.

     

    anyone else?????

     

    rMBP mid 2013

    10.8.3

  • JronMasteR Calculating status...
    Currently Being Moderated
    Jun 5, 2013 3:19 PM (in response to marioml13)

    I also have this problem. I'm on a rMBP 2012. It only happens to me after a graphics switch from the GT650m to the HD4000.

    It is fine after a fresh start if the system uses the HD4000 without having switched to the 650m before. I'm always good on the 650m however.

    Before the update to 10.8.3 it was much worse. If I hear stuttering, I quit the apps and start them again and the problem is gone.

    They should finally fix this, didn't have the issues on Lion.

  • marioml13 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 5, 2013 11:26 PM (in response to JronMasteR)

    i think i get this problem after install 10.8.3 which come with a firmware update.

     

    I only have this problem while i'm using hd4000, any problem with gt650

  • jimoase Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 7, 2013 2:23 PM (in response to marioml13)

    With 10.8.4 installed my early 2011 MBP 17" with 16gRAM is still experiencing stuttering.

     

    Any one else?

  • M-6 Calculating status...
    Currently Being Moderated
    Jun 9, 2013 11:05 AM (in response to tttxx)

    10.8.4 finally fixed the stuttering on my mid 2009 MBP. so far...

    good luck everyone

  • Smekeling Calculating status...
    Currently Being Moderated
    Jun 11, 2013 5:23 AM (in response to Jazzman)

    Hello, I have been listening on the same configuration for 4 years. Using iTunes on a 2009 iMac (OSX 10.6.8) with Firewire 400 to Audiofire 2. Firewire 800 to backup disk.  My troubles with stuttering after very soft music or silence, started last fall. Important clue for me is that playback over internal speakers is perfect. It must be the Firewire driver. Don't know how to reset/improve that.

     

    Updating to iTunes 11 didn't improve anything, all the community tricks neither. I somehow solved it a few months ago but don't know how. It came back recently with a vengance.

     

    Did all tricks again and  a combo install of 10.6.8 but nothing helped. Frustrated I toggled a bit between internal speakers and firewire device (in System applications: Sound). Also put volume higher there.

     

    Now stuttering is gone and I don't dare to touch it anymore  !!!

     

    Glad for as long as it lasts.

     

    PS stutter no difference for iTunes 10 or 11 (I put 10.7 back several times using tips from Joe Streno)

  • jimoase Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 11, 2013 5:20 AM (in response to Smekeling)

    Smekeling.. I take it that you, like me, are still experiencing stuttering after upgrading to 10.8.4?

     

    The more I witness this problem the more I get the sense that the operating system is off doing something and gets caught being unattentive.  In the old days I would say it missed an interrupt. 

     

    On most occassions while typing when the stuttering delay occurs waiting a few seconds well yield the last few keystrokes.  Occassionally those strokes are just lost especially if the wait is too long and a next keystroke is not made.  Its as if during a delay a keystroke is some kind of a tickler system that wakes the operating system.

     

    Because I generate lots of text and listen to download audio at the same time a pattern of recognition seems to be emerging.  Stuttering delays both download and keystrokes but usually not cursor movements.

     

    Anyone else have some comments?

  • Smekeling Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 11, 2013 5:27 AM (in response to jimoase)

    No, it is not related to 10.8.

     

    I never bothered to install that. Don't fix what isn't broken (though Apple didn't respect that ;-), it went wrong after an regular update. Don't know which one.

     

    After reading everything I can only point at the Firewire driver.

  • Smekeling Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 11, 2013 5:47 AM (in response to jimoase)

    What didn't work for me

     

    As I only use my iMac for music or movies (EyeTV) it might be interesting to note that I had stuttering audio while using/trying:

    - OSX 10.6.8, didn't try other versions

    - both  iTunes 10.7 or  iTunes 11

    - never using EyeTV and iTunes at same time

    - except occassional Safari trip no other programmes are run

    - so no Word processors etc

    - I disabled as many processes as possible using "the audio optimization guide for apple- Larry Moore

    - I zapped repeatedly SMC and PRAM to no avail

     

    Unless it was a lucky glitch, messing with Sound: toggling between internal and Firewire output did the trick for me. Hence my pointing finger at the Firewire driver.

  • Smekeling Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 12, 2013 12:42 AM (in response to Smekeling)

    Ok. As could be expected; after switching to the internal spakers for watching a movie, the stuttering came back in iTunes. Haven't been able to fix it yet.

     

    Does anyone know how to "refresh" or "jolt" the Firewire driver ? Or again a combo install ?

  • JMohr Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 26, 2013 10:26 AM (in response to tttxx)

    The issue still exists for me.  I thought that maybe 10.8.4 would have fixed it, but no go.  I sometimes can listen to music for 30-45 minutes without having it occur but now anytime I'm listening to music, I am sitting here "anticipating" that it's going to skip and it just ruins listening to anything. 

     

    I submitted the issue as a bug instead of just feedback.  Apple did reply and had me submit a test tone sample and an audio diagnostic test which didn't yield any results.  The last time they replied was the beginning of May, so I updated the bug report to say the issue still exists in 10.8.4.

     

    To top it off, every so often (thought not frequenlty), I've had the Finder go nuts and throw garagage on the screen, (partially) locking up requiring I relaunch Finder.  This morning when I turned on my Mac, I couldn't even see the menus (they were covered in pixelized artifacts) and had to restart.  Though I haven't had any OpenGL errors happen while the audio glitch occurred, I can't help but wonder if the video card driver is the problem.  If memory serves me correct, I thought I read online that 10.8.4 did not update the graphics drivers...

     

    So disappointing... 

  • jimoase Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 26, 2013 4:01 PM (in response to JMohr)

    What is amazing is that Apple employees have not witnessed this problem themselves.  If that truely is the case "I want what she's having".   There is no logical way Apple employees are not witnessing this problem if they are using what were using.

     

    I had the occassion to use only iTunes for 7...9 hours stints on two seperated occassons.  During those times the audio stalled about on average about every 45 minutes.  Some stalls were several seconds.

     

    Keystrokes entries continue to stall.

     

    Any one found a work around?

     

    During those two 7...9 stints using only one app, iTunes, the MacBook Pro was disconnected from any network, memory caching to disk was off, there were no keystroke entries. 

     

    This was a stand alone MacBook Pro with an Intel Core i7 processor unable to perform a task, play an audio file, that any of my 5 Mac Classis and one Mac 512 can easily perform yet today.

1 ... 74 75 76 77 78 ... 82 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (34)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.