1 2 Previous Next 18 Replies Latest reply: Apr 3, 2014 6:38 AM by Jay Imerman
kraamerXmich Level 1 Level 1 (0 points)

I've tried turning off birthday notifications everywhere I can and yet they still come up on my phone. I don't know what else to do! Anything I might be missing?

 

Calendars:

Facebook: unchecked

Other: unchecked

 

Default Alert Times:

Birthdays: None

 

Facebook settings (allowed apps):

Calendar: Off

 

Facebook app settings:

Birthday reminder push notifications: Unchecked

 

 

I've done all this and still the birthday notifications remain. Is there something I'm missing?


iPhone 4S, iOS 6.1.3
1 2 Previous Next