Skip navigation

My audio input not working.

642 Views 2 Replies Latest reply: Jul 16, 2013 2:35 AM by halliana RSS
Ester Lopes Calculating status...
Currently Being Moderated
Jun 10, 2013 9:51 AM

Help me!! I have a Macbook air, with Mac OS X 10.6.8 (10K549) My audio input not working. I try to record video, talk on skype or any other program that the person on the other end does not hear me and the video, no sound comes out. In the case of Skype, hear me typing, but not hear me speak. I've tried to go into preference system-> hardware -> sound and move lah, but nothing I change anything changes. What can it be? Thank you

MacBook Air, Mac OS X (10.6.8), audio input not working
  • sheila_m. Community Specialists Community Specialists (3,070 points)
    Currently Being Moderated
    Jun 12, 2013 9:05 AM (in response to Ester Lopes)

    Hello Ester,

     

    I would be concerned too if there was no audio coming from my Mac.  I recommend following the steps in the article listed below to troubleshoot issues with audio on your MacBook Air:

     

    Troubleshooting issues with no audio from built-in speakers on Macs

    http://support.apple.com/kb/ts1574

     

    Thank you for posting in the Apple Support Communities. 

     

    Best,

    Sheila M.

  • halliana Calculating status...
    Currently Being Moderated
    Jul 16, 2013 2:35 AM (in response to sheila_m.)

    hi, can you please help me I have the same problem,..

    my audio on macbook air (mac OS X Lion 10.7.5) has recently not working. I can see the icon on the menu bar, but i cant increase the volume... it has a sign like the one on the "no smoking sign". I already check the system preference but its says that there was no input /output device. I also tried using my headphone, and still the same plus theres no light indicator. I'd search the net to check for the possible remedy, I tried the option+command+P+R but my macbook wont restart, the LCD sort to blink from blank to white. I also tried to used the repair permission disk, and even deleted the com.apple.bezelservices.list .. I dont know what to do. please help

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.