Skip navigation

HT1363: Putting iPod into Disk Mode

Learn about Putting iPod into Disk Mode

HT1363 Ipod Classic 160GB only plays correctly while hooked up to computer and used as a music source in Itunes. If you disconnect it and try using it as a portable player,it will play 3 or 4 songs and then stop. It also seems to try playing songs for 20 seconds

172 Views 0 Replies Latest reply: Jun 12, 2013 3:08 PM by frankraw RSS
frankraw Calculating status...
Currently Being Moderated
Jun 12, 2013 3:08 PM

I guess I put my entire question in the subject heading box. My Ipod Classic 160Gb only plays songs as it should if it is hooked up to the computer and used as an Itunes source. When I try to use it as a portable,it will play maybe 3 or 4 songs then stop. It also seems to load a track for 15 or 20 seconds,without outputting any audio and then skips to another song,and so on and so forth. It has been restored twice with no improvement. It also seems to require being reset,once it has been disconnected from Itunes before it even tries to play a song. Very disturbing. This Ipod was purchased second hand and I have no reason to believe there was anything wrong with it before I restored it. Please help!!!

iPod classic

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.