10 Replies Latest reply: Jul 8, 2013 11:58 AM by Grant Bennet-Alder
PeterRongsted Level 1 Level 1 (0 points)

Hello everyone,

 

I am really having problems installing an Evga nVidia gtx680 Mac edition in a mac pro.

Here is the scenario:

 

We have 4 Mac Pros here. I have changed the graphics card in every one of the from the ATI Radeon 5870 to the evga nvidia gtx 680 mac edition.

3 of them work flawlessly without any problems. The last one stalls at the grey boot screen with the Apple logo.

 

All of the Mac Pros are mid 2010 5,1 dual cpu 2.66 GHz with 24 GB RAM running OSX 10.8.4

 

I have tried swapping cards around. The card works fine in another machine.

 

I have tried taking all other expansion cards and unnecessary hard drives out, to see if it could be an issue with the power supply.

 

I have formatted and clean installed the machine straight to OSX 10.8.4.

 

I have tried resetting the PRAM.

 

I have tried holding the power button on startup until the little light flashes.

 

Nothing...

 

It just hangs at the grey boot screen with the Apple logo. I can't boot into safe mode (It still just stalls at the boot screen).

 

If I put the original Radeon 5870 card back in the machine it boots fine.

 

I am completely out of ideas. Has anyone of you seen anything similar / have any ideas?

 

Thanks in advance,

Peter


Mac Pro, OS X Mountain Lion (10.8.4)
  • 1. Re: graphics card installation issues
    kaz-k Level 4 Level 4 (2,445 points)

    What about SMC resetting?

     

    -- kaz-k

  • 2. Re: graphics card installation issues
    PeterRongsted Level 1 Level 1 (0 points)

    Hi,

     

    Thanks for the suggestion.

    The System Management Controller is reset whenever the power cable is unplugged. Is that correct?

    I have tried doing that again - just for sports - since it has been disconnected every time I swapped the graphics cards around.

    Unfortunately the issue is still there. But thanks for answering.

     

    Peter

  • 3. Re: graphics card installation issues
    The hatter Level 9 Level 9 (58,880 points)

    Not just unplugged but all the cables unplugged AND hitting the power on button for 5-10 seconds while unplugged.

     

    This is an issue with eVGA which has an excellent record on doing what is necessary if their card does not work.

     

    With the card alone - and two 6-pin power cables - and 10.8.3+ along with Nvidia CUDA driver.

     

    They have a nice support forum

    http://www.evga.com/forums/tt.aspx?forumid=80

  • 4. Re: graphics card installation issues
    PeterRongsted Level 1 Level 1 (0 points)

    Thanks for making that clear to me.

    Unfortunately it didn't help. I will try the Evga forums.

     

    I have dug around a little and it turns out that the Machine with the problem is an "old", demo model which used to demo Davinci Resolve around 18 months ago.

     

    I'm not too sure about this, but I don't believe there were any nvidia cards for the Mac Pro then. That could mean that they used a flashed PC nvidia card in the machine.

    Does anyone know if that could have had any influence on the Logic board? Did you have to change any settings or whatnot inside the mac pro to make the PC cards work? And could that have any influence on the issue at hand?

     

    Peter

  • 5. Re: graphics card installation issues
    The hatter Level 9 Level 9 (58,880 points)

    there was an eVGA Mac GTX 285 back in April 2009 briefly it never worked well in 10.5.7+ but did with 10.6.2+

     

    Damage, no.

     

    The 2008 was the first to be preliminary 64-bit EFI, has two PCIe 2.x slots 16x and two PCIe 1.1 4x slots, but those 2009 models and above are pure PCIe 2.x and EFI64 and don't and should not have issues... but there are always those motherboards that do, just as the early batches of ATI 5x70 cards have gone through a number of changes.

     

    The 2012 Mac Pro really is solid sory to see it killed off, your 5,1 2010 2.66??? that sounds like a 4,1 2009 that was FLASHED to be 5,1 (often so that users could upgrade to Westmere 3680s.

     

    Does that sound right and make sense to you?

  • 6. Re: graphics card installation issues
    PeterRongsted Level 1 Level 1 (0 points)

    It all makes sense, yes.

    I didn't remember the GTX 285s, but now that you mention them I do.

     

    Happy to hear it shouldn't have caused any damage. I was just beginning to suspect that it could have been flashed, and that that could have created issues...

     

    I agree about the 2012 model, it is a shame to see it go. But I will probably learn to love the new "wastebin"-model as well.

     

    Regarding the 5,1 2010 dual 2.66 Ghz model it was the smaller of the top-models in 2010. We've got 4 of them here and I have another one at home. I sure hope they aren't all flashed 2009 models.

  • 7. Re: graphics card installation issues
    The hatter Level 9 Level 9 (58,880 points)

    Mac Pro 5,1 base was 2.8GHz 4-core

     

    Mac Pro 4,1 base was 2.66Ghz 4-core

     

    The 5,1 are now 3.2 4-core "2012"

     

    http://www.apple.com/support/macpro

  • 8. Re: graphics card installation issues
    PeterRongsted Level 1 Level 1 (0 points)

    Just for future reference or anyone else who might be having a similar issue.

    This problem turned out to be related to the monitor.

     

    We used a 30-inch Apple Cinema Display. When that is plugged in, the card doesn't work. When that is diconnected, and replaced with a Dell screen, the card works fine. The monitor works fine with the Radeon card, but not the GeForce.

     

    It is probably a problem with that specific monitor since we have another suite running with the exact same config, just fine.

  • 9. Re: graphics card installation issues
    The hatter Level 9 Level 9 (58,880 points)

    27 and 30 inch monitors work with DVI, otherwise they need active dual-link adapters to use MiniDisplayPort.

  • 10. Re: graphics card installation issues
    Grant Bennet-Alder Level 8 Level 8 (49,250 points)

    The Apple ACTIVE Dual-Link DVI adapter costs US$100, and there is no substitute except thrid-party ones that will save you only about US$10.