Skip navigation

Final Cut Server Startup Problem

683 Views 1 Reply Latest reply: Jun 13, 2013 3:31 PM by dredcomm RSS
FCPWizard Level 1 Level 1 (0 points)
Currently Being Moderated
Jun 7, 2013 10:09 PM

Hello,

I recently installed final cut server 1.5, and when I pushed the "Start" button (in the final cut server preference pane) I got an error reading "Final Cut Server could not be started. The Final Cut Server launchd files could not be found. Please reinstall Final Cut Server." Ive reinstalled final cut server many times, and I keep on getting the same error!

 

Please help!

Thanks!

Manny Rothman

Final Cut Server, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.