1 Reply Latest reply: Jun 14, 2013 6:33 AM by sheila_m.
Snappi Level 1 Level 1 (0 points)

iMac (24-inch Early 2008) running OS 10.7.5

MacBook Pro (15-inch Mid 2010) running OS 10.7.5

iPad 2 (wifi) running iOS 6.1.3

iPad 4 (wifi) running iOS 6.1.3

 

Here's the problem. I have internet connection. But suddenly today all my devices are off line in Mail.

Have re-set my dsl modem multiple times.

Ran Connection Doctor and got red lights on all 4 of my mail accounts (iCloud, 2x verizon addresses, and a work email address)

Checked all the settings and as far as I can figure, the are what I have been using.

EXCEPT......when I open the EDIT OUTGOING SERVER area of the Mail preferenced for my iCloud account, it choses my work account server. I re-set and save it. But it's right back to the wrong server when I go back to check. WHAT"S UP with that??????

 

Anybody have any insights into this problem?

Yes, I can get my email on the individual websites, but that means signing on and off of 4 websites every 15 minutes or so. Not gonna work.

Thanks for any suggestions.

Signed,

Tearing my hair out


iMac (24-inch Early 2008), Mac OS X (10.5.8)
  • 1.
    sheila_m. Community Specialists Community Specialists (3,245 points)

    Hello Snappi,

     

    Thank you for all the information you provided about what is going on with Mail on all your Apple Devices.  I found an article with steps that I think might help. 

     

    I recommend reviewing the article, but I found some steps that sound like they apply specifically to what you are experiencing in the section titled "Mail Connection Doctor shows one or more red dots in the account Status column>Click here if your Incoming and Outgoing email account settings are correct, but the issue persists>Click here if a 'Could not connect to this (server type) server…' message appears":

     

    Click here if a "Could not connect to this (server type) server…" message appears

    Check for third-party firewall software

    Third-party firewall software, such as Little Snitch or Symantec Norton Personal Firewall, could be blocking the necessary ports. If such software is installed, make sure the firewall is not blocking these ports:

    • ports 25, 465, and 587 (for sending email via SMTP)
    • ports 143 and 993 (if you use IMAP email)
    • ports 110 and 995 (if you use POP email)

    If you're not sure how to enable the correct ports, try disabling the third-party firewall completely, then test for the Mail issue. Note: The Mac OS X v10.6 firewall does not interfere with ports needed to send email.
    Check for Internet Service Provider port blocking
    Your Internet Service Provider may be blocking the SMTP ports needed to send email.You can use Apple's MobileMe service to find out if your Internet Service Provider is blocking the sending email protocol SMTP:

    1. Open Network Utility in the Utilities folder—in Finder, choose Go > Utilities (or press Shift-Command-U).
    2. Click the "Port Scan" tab.
    3. Enter "smtp.me.com" in the "Enter an Internet or IP address to scan for open ports" field.
    4. Enable "Only test ports between _ and _", and enter 25 for both port fields.
    5. Click "Scan" to test.

    If you do not see "Open TCP Port: 25 smtp", contact your Internet Service Provider or visit their support website for further assistance. If you do see "Open TCP Port: 25 smtp", your Internet Service Provider is not blocking the SMTP ports needed to send email. Go to the "'Trying to log in to this (email server provider name) account failed…' message or any other error message appears" section below if the email issue persists.

    TS3276-NU-002-en.png

     

    You can find the full article here:

    OS X Mail: Troubleshooting sending and receiving email messages

    http://support.apple.com/kb/ts3276

     

    Thank you for posting in the Apple Support Communities. 

     

    Best,

    Sheila M.