3 Replies Latest reply: Jun 14, 2013 8:36 AM by petesaggers
petesaggers Level 1 Level 1 (0 points)

Hello. First time UK reader, long time listener.

I've contemplating a second-hand iMac G5 with OS 10.4.

As a family, we have  2 iPads, 2 iPod classica and an iPhone 4s

 

I've learned that I need Leopard 10.5 upgrade to get the iPads to talk to the Mac.

how easy is this ?

ANd where can I get it ?


IMac g5, Mac OS X (10.4.5), G5 leopard ipad compatibility