Skip navigation

iOS 6 update = Speaker not working properly

175752 Views 282 Replies Latest reply: Nov 25, 2013 5:11 AM by Alex M3rcer RSS Branched to a new discussion.
  • D4321 Calculating status...
    Currently Being Moderated
    May 10, 2013 10:01 AM (in response to wirelessguyNY)

    wirlessguyNY,  Thanks for the update, I have not even seen it available yet for my phone. But will keep looking.

  • pookieplaya2 Calculating status...
    Currently Being Moderated
    Jun 9, 2013 7:27 PM (in response to Theryanhughes)

    I have the same exact issue and they are telling I have to buy a new phone I'm done with apple going back to android at least when I download a app my credit card info won't need to be a part of it

  • Gustavoboy Calculating status...
    Currently Being Moderated
    Jun 15, 2013 2:58 PM (in response to SnipesHeat)

    It happens to me when I dont fully charge my phone many times. When I charge it to a 100%, it goes back to normal.

     

    iPhone 4s

    iOS 6.1.3

  • 10th_rock Calculating status...
    Currently Being Moderated
    Jun 29, 2013 12:33 PM (in response to Gustavoboy)

    When I upgraded to iOS 6 I couldn't get hardly any sounds out of the speaker except for ring tones.  Drove me nuts.  After months of fiddling it turned out to be ringtones that I had created using iToner.  A soon as I deleted them, Voila! Everything was back to normal.

     

    This morning the problem is back .  I'm in search of a crappy app or ringtone....

  • 10th_rock Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 30, 2013 9:29 AM (in response to 10th_rock)

    It worked!

    I un-synced all of my "tones" from the iPhone and magically the speaker is now working normally.

    The next step is to add back only those ringtones that were created in iTunes.

     

  • 10th_rock Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 30, 2013 12:41 PM (in response to 10th_rock)

    Garageband is actually the easiest way to create ringtones.  Just finished replacing all of the old ringtones with fresh ones using Garageband, Synced them up and all is good.

    MacBook Pro (17-inch Core 2 Duo), OS X Mountain Lion
  • navapple1 Calculating status...
    Currently Being Moderated
    Jul 10, 2013 12:06 PM (in response to SnipesHeat)

    PROBLEM SOLVED

     

    I had the same problem, recorded videos when then I later realized all the sound was muffled, so I spent couple of hours reading through threads on the net and watched some youtube videos and the one that helped me solve it was this one. http://www.youtube.com/watch?v=YlbyLagQk-A

     

    As per the video, it turned out I had bought a stubble trimmer a few´╗┐ days back so I had the same kind of brush, it really worked for me when I finally cleaned both the charging dock area as well as it really worked when I cleaned the headphones socket too.

  • ohdearapple Calculating status...
    Currently Being Moderated
    Jul 10, 2013 4:31 PM (in response to navapple1)

    Phoned sister tonight who i sold my iphone 4s with speaker problem too and told her to clean out 30 pin dock with a brush or something safe that would fit in slot. as you said...About 10 minutes later she said she set a song playing and inserted piece of breakfast cereal cardboard into 30 pin port on now what i believe to be the side where litmus paper is ...She pushed in the cardboard and into that side and speaker sprung into life and scared her.Out come a bit of gunk which she could not describe ,sort of black oily dust is one explanation..So touch wood its solved her problem.So thanks for that but i tried cleaning it before i sold it to her so that stiff cardboard must have dislodged something.

     

    Maybe worth trying it ,this problem has to be something to do with the 30 pin inside iphone even tho i thought it was software related..In fact before i sign off i think there are 2 seperate problems,faulty software and faulty 30 pin inside iphone...Cheers @navapple.

  • xxbreaxx Calculating status...
    Currently Being Moderated
    Jul 11, 2013 6:52 AM (in response to D4321)

    did you ever find the update? and is your iphone working?

  • McWpaul Calculating status...

    Mine thinks it is in "dock mode" nearly all the time, except just after I take it off the dock. Your solution works, but only temporarily. If I try to turn it off and back on after removing it from the dock, it stops working again! Sometimes is goes back into dock mode after just a few seconds.

  • Go-Figure Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 1, 2013 9:33 PM (in response to McWpaul)

    My problem exactly.  Took phone apart isolated the issue.  Cleaned everything from the flex circuit to  the audio, button and connector.  Ordered replacement part. Left all screws removed out, put the back on, put in case and waited for replacement part.

    Phone started working perfectly.  My assumption is that moisture in the flex circuit with some pressure from a screw is connecting the dock pin to ground. Replacement part has arrive but not used and phone works great without internal screws.  Put in a Nuguard case, which is great, and the phone continues to work flawlessly even if drop...

  • Georgia3032 Calculating status...
    Currently Being Moderated
    Sep 18, 2013 6:58 PM (in response to SnipesHeat)

    After updating to iOS6 my speakers and volume buttons stopped working. I hoped iOS7 would solve the problem but it hasn't. I have tried cleaning out the dock(which didn't work) as well as playing music through a dock station then taking the phone off - this solved the problem for a couple seconds, the volume controls and speakers came back to normal however the fix only lasted about 2 seconds. This is clearly a software issue and I am very disappointed that it still hasn't been corrected.

  • Alex M3rcer Calculating status...
    Currently Being Moderated
    Nov 25, 2013 5:11 AM (in response to SnipesHeat)

    Hey yo my men, I've now figured out the real problem! I am a themer. I faced this problem 3 days after I updated my iPod 4 to 615 and tethered jailbroke it. I am on an iOS 7 theme. I thought it was because of jailbreak as it says dock connector and thought my ipsw is corrupt. However, I went up to settings, then sounds, then toggle the 'change ringer and alert' button and played around with the slider. Tada! Working fine again!

    Hope this helped!!!

1 ... 15 16 17 18 19 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (4)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.