Skip navigation

Can I Get My Money Back?

235 Views 2 Replies Latest reply: Jun 16, 2013 12:58 PM by Ewicp RSS
ttibsen Level 1 Level 1 (0 points)
Currently Being Moderated
Jun 16, 2013 7:13 AM

I bought Dexter the TV series Season 1 on Friday through iTunes. My hearing isn't quite as good as it should be so I was delighted to see that the series had closed captioning. Then I realized that the closed captioning was 10 seconds behind what was actually spoken on the screen rendering the CC option useless. Actually more than useless. Being out of sync by a 10 second lag, it would have been better to not have had it at all since it only took up useless screen real estate. Is there any way to turn the CC option off?

I paid 40 for the download and as far as I am concerned I go a faulty product. Does Apple give refunds for this sort of thing. Who, if anyone, can I complain to at Apple about this? I love the convenience of renting through iTunes but at least in the days of renting a DVD from your neighbourhood video store, if the DVD was faulty you could take it back for a refund/replacement. Does this option exist with iTunes?

 

Cheers

 

John

  • Alley_Cat Level 6 Level 6 (16,625 points)
    Currently Being Moderated
    Jun 16, 2013 8:25 AM (in response to ttibsen)

    I recommend you contact iTunes Store support to report the issue:

     

    https://expresslane.apple.com/

     

    In UK support is email only, but they are generally helpful and I have had a refund on a poorly encoded movie in the past.

     

    Some movies/tv shows are just not encoded properly - they do sometimes fix things when they are informed about such issues, but if the product is not uop to scratch I would hope they will be able to give you an acceptable solution in the interim.

     

    Good luck.

     

    AC

  • Ewicp Level 1 Level 1 (15 points)
    Currently Being Moderated
    Jun 16, 2013 12:58 PM (in response to ttibsen)

    ttibsen,

    Don't know if you've tried this but I have had similar issues also.

    Try holding down the "select" button on the remote. You'll get a menu that will allow you to select the audio version that you want. The default seems to be "surround". Select regular "english" (without the surround). I have the audio delay when using the "surround" option. Also, I think, this is where you could turn the "close captioning" on and off.

    Hope this helps!

     

    Eric

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.