3 Replies Latest reply: Jun 16, 2013 4:11 PM by Thomas Emmerich
MacRick Level 1 Level 1 (35 points)

I took a month long trip to Europe.  I have many photos and videos, however 4 videos (MVI_ format) have gone missing.  All are from the same day, same album (sorted by city).  No other album/photos/videos have been affected.  They have simply vanished.  I have not done anything wierd with my library.  I remember seeing them import, so I am at a loss for what could have happened.  There is not even a corrupted file left.  Any thoughts on what could have happened, or where they might be?  I have tried searching for the file name within the aperture library, systemwide, and on all backups.  No trace.

 

Thanks!


15" 3.06GHz MacBook Pro 7200RPM 500GB - eMac 1GHz 768MB RAM SuperDrive 80GB, Mac OS X (10.5.2), Final Cut Pro 4.5HD - iPod 3G 15GB - iPod Shuffle 1G 1GB
  • 1. Re: Video Missing from Aperture
    léonie Level 9 Level 9 (51,720 points)

    How did you import? Referenced or managed? Have you tried to repair your Aperture Library?

     

    Sometimes repairing will retrieve lost media inside the library, if there are problems with lost references (illegal filenames, or something). Try to repair permissions and database:

    See: Aperture 3 User Manual: Repairing and Rebuilding Your Aperture Library

     

    however 4 videos (MVI_ format) have gone missing

    Do the four missing videos have the same format, as the other videos that you imported that day?

     

    Regards

    Léonie

  • 2. Re: Video Missing from Aperture
    MacRick Level 1 Level 1 (35 points)

    All of the videos that I took and the 4 that have gone missing are the same format/type, from the same camera.  I imported from the SD card through Aperture, as managed (to be a part of the 'Aperture library file).  I've run 'Repair Database.' 

     

    Perhaps, they did not import correctly.  I never double checked that the imported videos played, I just saw the thumbnail.  Perhaps the import created a thumbnail, but did not import the video from the card?

  • 3. Re: Video Missing from Aperture
    Thomas Emmerich Level 4 Level 4 (3,485 points)

    Is it possible you rejected those movies (by typing the number 9 while they were selected)? That would just make them invisible in the browser unless you set the browser to Show All (control-6)