Skip navigation

How do I resize the timeline in FCE, when it is inhibited by default 'half the screen grey'?

3292 Views 9 Replies Latest reply: Jun 16, 2013 3:14 PM by Kenneth Keen1 RSS
Kenneth Keen1 Calculating status...
Currently Being Moderated
Jun 13, 2013 3:43 PM

I have tried moving the bottom border with the cursor - it is limited by ??? and moves no further. I have tried moving the cursor with FN with ctl with alt and with apple key and each time I have achieved NOTHING to get rid of a half screen full of grey, instead of usefull information.

 

 

Can someone explain to me how to make the timeline have a USEFUL area, instead of using half the screen in grey and the lower part timeline video and audio? When I try to drag the boundary bar up then it produces an even greater area of grey, instead of a larger video or audio area. None of the advised "solutions" does anything other than make the useful displayed area smaller and the area of grey above bigger. Why would anyone need to have a huge area of grey available ABOVE the video or audio tracks? This area of grey can be expanded very very easily, but the video tracks remain tiny, as do the audio tracks. I can make the video tracks huge too. But the area of grey remains on my screen, meaning that in order to view the video or audio tracks I have to drag the cursor on the right hand side up or down every time and this may be really trendy for some who like to look like they are working hard, but I prefer to not have to drag with a mouse but have all the elements viewable from the start. Perhaps I should take a 400$ course for a weekend to discover the secret, but it could be that someone here has uncovered the secret and is willing to tell me how to make the FCE "userfriendly".

Powerbook G4 and Macbook 2.16 GHz Intel Core 2 Duo, Memory 3GB 667MHz DDR2 SDRAM, Mac OS X (10.6.3), Of course I have E as reserve.....!
  • Meg The Dog Level 6 Level 6 (9,370 points)

    Can you try to explain what it is you want to do?

    In the image below, is where the arrow is pointing the gray you want to reduce?

    You want the tracks to be larger and fill the gray area?

    Final Cut ProScreenSnapz001.png

    Or is it something else?

    What is it exactly you want to accomplish?

     

    MtD

  • MartinR Level 6 Level 6 (14,560 points)

    In the lower left of your FCE workspace, third or fourth from the left, there is a rectangle that looks like a bar graph.  If you hover your mouse you will see that it's called "Toggle Timeline Track Height".  Click the tallest bar to maximize the track heights within your timeline.

     

    Keep in mind that as you stretch the timeline area itself, you are overall increasing or decreasing the screen space devoted to the timeline, and the tracks will only change height relative to the overall height of the timeline area.

     

    The "extra" grey space is where additional audio and/or video tracks would go if you create them.

     

    I hope this helps.

  • MartinR Level 6 Level 6 (14,560 points)

    Did you click the tallest (largest) of the vertical bars in "Toggle Timeline Track Height".   Each bar sets a different track height.  When you click the tallest bar the tracks will be their tallest and there should not be any remaining unused grey space above or below the tracks.

     

    If you have unused grey area, it is either unused tracks or it is area for you to add more tracks.  If you have unused tracks, you can delete them and it will free up space in your timeline window.  If you have plain unused grey area outside the tracks, the way to disappear it is to drag the top of the timeline window down until the unused grey space disappears.   In both cases, clicking the tallest track height toggle will maximize the vertical size of your tracks.

     

    If you can only click the smallest bar (or if all the bars set the tracks to the same height) then there is something not working right.   I'd suggest deleting the preferences file and restarting Final Cut.  To do this, use the Finder to navigate to your /username/Library/Preferences folder

     

    1. Remove the "com.apple.finalcutexpress.plist" file from the Preferences folder.
    2. Remove the "Final Cut Express User Data" folder from the Preferences folder.
    3. DO NOT remove the "Final Cut Express User Settings" folder
  • MartinR Level 6 Level 6 (14,560 points)

    Your imagination is running a bit wild.   You have something that's not working right, it's not a conspiracy to sell you a larger display.

     

    And please keep in mind that these are User forums, we are amost all users here.  While there are also a few Apple employees in the forums (they are called Community Specialists), their role here is just like other contributors who are Mac users.

     

    These forums are not a paid Apple support area, nor is this an Apple complaint box.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.