Skip navigation

Dual Layer Buttons Don't activate my video?

276 Views 1 Reply Latest reply: Jun 17, 2013 7:16 AM by Michael Grenadier RSS
Wryter Calculating status...
Currently Being Moderated
Jun 14, 2013 3:00 PM

Sigh.  I am creating a dual layer DVD.  5 segments each 30 minutes long.  I have two questions

1) will DVDSP4 automatically assign the first 3 videos to the first layer and the last 2 videos to the second layer?  Will DVDSP4 create the break point so that the DVD's two divisions contain 3 videos and two videos?  I created a chapter marker in Compressor at the end of video 3 just in case that provides the break point needed by DVDSP4.

2) I have created a menu page.  It is an imported asset...a jpeg.  I have created 5 buttons to correspond to the five videos.  The first play is the menu.

I imported as an asset my own button graphic (jpeg) which I dragged into the button areas.  I assigned each button to the appropriate target, leaving the button states untouched for each button.  The end jump is back to the menu. When I click on each button, the correct target video appears in the viewer.  But it does not play.

I've avoided asking this forum for help because I've been trying to dig through the many tutorials and google choice on my own.

I've failed.

Thank you.

Mac Pro (Early 2009), Mac OS X (10.6.8), 2 GHz Intel Core 2 Duo, 1 GB SDRAM
  • Michael Grenadier Level 6 Level 6 (19,805 points)
    Currently Being Moderated
    Jun 17, 2013 7:16 AM (in response to Wryter)

    First, layer breakpoints can be a little difficult in dvdsp.  I spent a week banging my head against the wall when I couldn't author a dual layer dvd with an assigned breakpoint.  Turned out the dvdsp project had gotten corrupted.  When I rebuilt it, everything was fine.  If you assign a chapter marker as a breakpoint, DVDSP will give you an error message when you do the build if there's a problem.

     

    Also, I hope you realize that dual layer dvd's are only work properly if they're replicated.  If you burn a dual layer dvd you may have problems getting smooth playback.  They're really only useful to proof the dvd before sending out for making a glass master and replicating.

     

    Not sure exactly how you're working, but you might try doing this creating simple buttons in dvdsp and see if that works correctly.  If it does there may be a problem with your workflow.   You might also consider resetting your dvdsp preferences. 

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.