Skip navigation

server responded "403" to operation CalDAVWriteEntityQueueableOperation

1056 Views 1 Reply Latest reply: Jun 18, 2013 6:00 AM by BeaconZA RSS
sdaniel5 Level 1 Level 1 (10 points)
Currently Being Moderated
May 16, 2013 7:24 AM

Attempting to add an appointment to iCal from an .ics file that is downloaded from an email, I am told that "Access to -- and the name of the meeting -- in "Work" (the account of iCal I wanted it in) in account (my Apple id) is not permitted.  The server responsed '403' to operation CalDAVWriteEntityQueueableOperation." 

I have the option of going offline or reverting to server.  If I go offline the appointment stays -- until I go online again.  If I revert to server, it disappears.

This has been going on for about a year now so I have been adding meetings by hand.

 

However:  This morning I was greeted with an appointment on my iCal that had arrived via a SPAM message in my Inbox that I had not even read, let alone clicked on!  Hoping this meant that the .ics curse had been magically lifted, I tried to add an appointment today -- with the above result.

 

OS X 10.7.5

iCal 5.0.3

Mail 5.3

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.