Skip navigation

Sample rate mismatch - FCP7-3/4" Video-Canon ZR40 digitizer.

285 Views 1 Reply Latest reply: Jun 19, 2013 8:13 AM by Michael Grenadier RSS
Imagepro Level 1 Level 1 (0 points)
Currently Being Moderated
Jun 18, 2013 5:41 PM

Using FCP7, I am capturing 3/4" Video w/ Audio using a Canon ZR40 camera as digitizer.  Capture setting of DV NTSC 48khz.  This works fine for VHS capture, but when inputting 3/4" I get the dreaded "Audio sample rate...does not match sample rate on your source tape....."  This setting worked fine for VHS source tapes. Audio is out of sync with video in captured sequence.    What am I doing wrong?

Mac Pro, Mac OS X (10.5.8)
  • Michael Grenadier Level 6 Level 6 (19,800 points)

    Canon cameras are notorious for recording with nonstandard sampling.   Usually, though, material will capture without synch problems. 

     

    Make sure you have "abort capture on dropped frames" and "create new clip on timecode break" enabled in fcp:  user preferences:  general  and do not capture over a control track break (where you see just "noise" in the video

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.