Skip navigation

Lock sound problem

2406 Views 13 Replies Latest reply: Dec 10, 2013 11:25 PM by Irvine Chan RSS
Dc24 Calculating status...
Currently Being Moderated
Jun 11, 2013 3:18 PM

Hi demo from Pittsburg pa my question is why is it that every time I press the lock button it takes like 10 seconds to make the lock sound when really it's only suppose to take 1 second is this normal or is there a problem with my I pad or is it a bug

I pad mini
  • Demo Level 9 Level 9 (73,660 points)
    Currently Being Moderated
    Jun 11, 2013 4:53 PM (in response to Dc24)

    Hi Dc24. It shouldn't take 10 seconds for you to hear the locking sound but with my iPad there is a little bit of a delay - maybe 2 second at the very most - before I hear the lock sound. I know we have talked about some other things in your other posts, but I can't remember if I suggested this. Try rebooting your iPad and see of the lock sound comes a little quicker.

     

    Reboot the iPad by holding down on the sleep and home buttons at the same time for about 10-15 seconds until the Apple Logo appears - ignore the red slider if it appears on the screen - let go of the buttons. Let the iPad start up.

  • Demo Level 9 Level 9 (73,660 points)
    Currently Being Moderated
    Jun 11, 2013 5:40 PM (in response to Dc24)

    Have you tried closing all of the apps in the recents tray? If not, try that now.

     

    Go to the home screen first by tapping the home button. Double tap the home button and the recents tray will appear with all of your recent apps displayed at the bottom. Tap and hold down on any app icon until it begins to wiggle. Tap the minus sign in the upper left corner of the app that you want to close. Tap the home button or anywhere above the task bar.

     

     

    I know that you had the problem with keyboard clicks after using Siri and I don't know if you ever solved that one. I know that I suggested resetting all settings and you said that you tried that and it didn't work. So the only things that I have left to suggest are to either restore your iPad iOS software - or take your iPad Mini to an Apple Store and let an Apple Genius take a look at it.
    iPad (3rd gen) Wi-Fi, iOS 6.1.3, 64 GB
  • Demo Level 9 Level 9 (73,660 points)
    Currently Being Moderated
    Jun 12, 2013 3:33 AM (in response to Dc24)

    The only other thing that I can think of why the keyboard clicks stopped is that perhaps system sounds got muted somehow. I post this explanation from time to time here and it has helped some others.

     

     

    System sounds can be muted and controlled two different ways. The screen lock rotation can be controlled in the same manner as well.

     

    Settings>General>Use Side Switch to: Mute System sounds. If this option is selected, the switch on the side of the iPad above the volume rocker will mute system sounds.

    If you choose Lock Screen Rotation, then the switch locks the screen. If the screen is locked, you will see a lock icon in the upper right corner next to the battery indicator gauge.

     

    If you have the side switch set to lock screen rotation then the system sound control is in the task bar. Double tap the home button and in the task bar at the bottom, swipe all the way to the right. The speaker icon is all the way to the left. Tap on it and system sounds will return.

     

    If you have the side switch set to mute system sounds, then the screen lock rotation can be accessed via the task bar in the same manner as described above.

     

    This support article from Apple explains how the side switch works.

    http://support.apple.com/kb/HT4085

     

    But let me say again, that if you are having issues that are sound related and you have checked all of your settings, you probably should take your iPad to an Apple Store, there could be something very simple that we are missing and if its something hardware related, your iPad is still under warranty.

    iPad (3rd gen) Wi-Fi, iOS 6.1.3, 64 GB
  • Demo Level 9 Level 9 (73,660 points)
    Currently Being Moderated
    Jun 20, 2013 10:21 AM (in response to Dc24)

    I am extremely happy to hear that you have finally got your keyboard clicks working again.

  • Demo Level 9 Level 9 (73,660 points)
    Currently Being Moderated
    Jun 20, 2013 10:34 AM (in response to Dc24)

    I'm not sure why that happens, but you know that you can turn up sounds in Settings>Sounds>Change with Buttons>Off. If you set that to off and turn the sound up, that should leave the sound where it is set at because now your volume button on the iPad will not control the keyboard click volume.

     

    I have this weird glitch where if I go into my videos app and play a movie for just a few seconds, and then back out of the app, my keyboard clicks get real loud. So if I play a video for a few seconds, my keyboard clicks will get older. It happens every time for me.

  • Demo Level 9 Level 9 (73,660 points)
    Currently Being Moderated
    Jun 20, 2013 11:18 AM (in response to Dc24)

    If you turn off change with buttons, then the slider in that setting controls the volume of the keyboard clicks. The volume will now be controlled in the Sounds setting and not by the volume switch on the side of the iPad.

     

    image.jpg

  • Irvine Chan Calculating status...
    Currently Being Moderated
    Dec 10, 2013 11:25 PM (in response to Dc24)

    Try close all apps in multitask solved my problem without restarting.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.