Skip navigation

nvidea GeForce 7300 GT and ati hd 5870 issues with mac pro and dual monitors etc

395 Views 0 Replies Latest reply: Jun 21, 2013 12:48 AM by beachwood cottage films RSS
beachwood cottage films Calculating status...
Currently Being Moderated
Jun 21, 2013 12:48 AM

I have a mac pro 1,1 running 10.5.8

 

  Model Name:          Mac Pro

  Model Identifier:          MacPro1,1

  Processor Name:          Dual-Core Intel Xeon

  Processor Speed:          2.66 GHz

  Number Of Processors:          2

  Total Number Of Cores:          4

  L2 Cache (per processor):          4 MB

  Memory:          8 GB

  Bus Speed:          1.33 GHz

 

I installed an ati 5870 and fcp 7 wont run, it says no vram. so I reinstalled the NVIDIA GeForce 7300 GT. This card however doesnt support my 46" sony bravia client monitor via vdi to hdmi (with adapter) is there anyway to make it do that (patch, driver, tweek to card)? also what other card should I get that will support the 30" apple display and the sony.  I have another system luckily thats newer that I work on with clients, but I dont want to foresake the other mac pro yet. is the 5770 going to work? Please let me know what you think, I greatly appreciate it.  Also my system profile doesnt say I have pci express 2.0 on either my old or new mac pros.

why are there no patches for this card, updates, drivers? nada. let me know. thank you.

ati hd 5870, Mac OS X (10.5.8), 8gb ram

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.