Skip navigation

exclamation

260 Views 2 Replies Latest reply: Jun 23, 2013 12:54 AM by Alex Malamud RSS
Alex Malamud Calculating status...
Currently Being Moderated
Jun 19, 2013 4:03 AM

Hi,

 

I'm using MacBook Pro (2011) with Mac OS X ver. 10.6.8 (CPU 2.7 GHz Intel Core i7)

Today from some reason I can't connect to Internet over WiFi, previously it worked great...

 

Here problem description through the my steps to try to fix the problem:

 

1. Exclamation mark on WiFi (AirPort Icon)

2. Self-Assigned IP in Network Preferences on AirPort Icon

3. I double check all settings on router and it looks good, all other devices (iPhones/Androids/Windows XXX etc...) connected to this router are working !

4. I tried to reset router and laptop - without success...

5. I tried to remove and assign again AirPort connection - without success...

 

 

Looking through the WEB shows that this problem (or similar ) is very "usual", but there is no FIX to it ?!

What is going on?

Please help!!!!!!!!!!!!

MacBook Pro, Mac OS X (10.6.8), Exclamation mark on AirPort

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.