4 Replies Latest reply: Jun 21, 2013 8:42 PM by Monkysmimi
Monkysmimi Level 1 Level 1 (0 points)

I just did an upgrade on my iPhone 3GS to the latest 6.1.3 and now I cannot connect to the internet. My WiFi will not accept my password.

I have called my internet provider to make sure there were no issues there to resolve- and I have checked all my other devices and I have no issues there. Just the iPhone. I am assuming that since this only happened after the upgrade (and I had not upgraded in a year so it was a big upgrade for me) that it is a conflict somewhere. I see I am not the only one with this issue. Any suggestions how to get my WiFi fixed? Yes I have a data plan as well with AT&T BTW.


iPhone 3GS, iOS 6.1.3
  • 1. Re: WiFi not working after latest upgrade on 3GS
    Ocean20 Level 6 Level 6 (13,170 points)
  • 2. Re: WiFi not working after latest upgrade on 3GS
    Monkysmimi Level 1 Level 1 (0 points)

    I have read all of the Help and Support information I could find on this. I cant even connect when I am plugged into my computer. It still tells me it cannot connect to the internet. I did not have any problem until I installed the latest upgrade. I have  done everything I could read to do including "Reset the Network Settings". I have never done an upgrade prior to the latest one so I am thinking maybe something went wrong. I had to restart the upgrade a couple of times before it finally worked. I am not as Savvy with this as others but I do my research before I ask and take up someones time.

  • 3. Re: WiFi not working after latest upgrade on 3GS
    sdpitbull Level 3 Level 3 (965 points)

    Is WiFi turned on in Settings? Have you tried to erase the password there and reenter it? Does the phone see your network?

     

    If all else fails you will probably need to backup and restore.

  • 4. Re: WiFi not working after latest upgrade on 3GS
    Monkysmimi Level 1 Level 1 (0 points)

    I fixed my WIFI problem. Since my upgrade I have not been able to connect to my WiFi -  I was reviewing and clearing my "Cookies and Cache" on my phone then, I logged into my I Tunes account with my i Phone plugged into my computer and went to "edit" then "preferences" then I RESET my I Tunes "cache" and RESET all "dialog warnings" suddenly I was prompted on my phone to sign in to my wifi network and when I tried it logged right in.

    I am not sure if there was a corrupt file that was deleted when I cleaned the I Tunes Cache (since I took the upgrade to the new IOS via I Tunes) or a warning message -- but when I cleared those I am now online again. Hope this helps someone else.