Skip navigation

WiFi not working after latest upgrade on 3GS

308 Views 4 Replies Latest reply: Jun 21, 2013 8:42 PM by Monkysmimi RSS
Monkysmimi Calculating status...
Currently Being Moderated
Jun 21, 2013 6:27 PM

I just did an upgrade on my iPhone 3GS to the latest 6.1.3 and now I cannot connect to the internet. My WiFi will not accept my password.

I have called my internet provider to make sure there were no issues there to resolve- and I have checked all my other devices and I have no issues there. Just the iPhone. I am assuming that since this only happened after the upgrade (and I had not upgraded in a year so it was a big upgrade for me) that it is a conflict somewhere. I see I am not the only one with this issue. Any suggestions how to get my WiFi fixed? Yes I have a data plan as well with AT&T BTW.

iPhone 3GS, iOS 6.1.3
  • Ocean20 Level 6 Level 6 (12,275 points)
    Currently Being Moderated
    Jun 21, 2013 6:46 PM (in response to Monkysmimi)
  • sdpitbull Level 3 Level 3 (965 points)
    Currently Being Moderated
    Jun 21, 2013 8:25 PM (in response to Monkysmimi)

    Is WiFi turned on in Settings? Have you tried to erase the password there and reenter it? Does the phone see your network?

     

    If all else fails you will probably need to backup and restore.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.