1 Reply Latest reply: Jun 22, 2013 6:57 AM by mende1
Louise_Rich Level 1 Level 1 (0 points)

Hi,

I bought my daughter a Mac Book Pro 15" in 2010 and recently as a family we have started to use Office 365 for Mac. I want to set her laptop up for use with SKYDRIVE but on trying to do so it tells me that it will not work with Mac OS X 10.6 versions and that I need to update to 10.7.3 as a minimum.  How do I do this? Advice Please?


MacBook Pro, iOS 6.1.3, Using Office 365 for MAC