Skip navigation

iMovie Project

316 Views 1 Reply Latest reply: Jun 23, 2013 5:00 AM by John Cogdell RSS
Mightyanders Calculating status...
Currently Being Moderated
Jun 22, 2013 9:44 PM

Hi, have created an iMovie project but when playing it seems to have zoomed in. Any idea how this can be prevented?

20inch, 2.4Ghz, Mac OS X (10.6.6), 4gb ram
  • John Cogdell Level 5 Level 5 (4,595 points)
    Currently Being Moderated
    Jun 23, 2013 5:00 AM (in response to Mightyanders)

    Turn off Stabilization. When clips are stabilized in iMovie, a slight zoomed in effect is caused.

     

    Double-click on a clip to open the Inspector. In the General tab uncheck the box labelled Stabilization: Smooth clip motion (if checked). See this screenshot:

     

    Stabilization.png

     

    It's also best to uncheck a preference in iMovie's Preferences. From iMovie's menu select iMovie > Preferences. In the Browser tab, uncheck the box labelled "Automatically stabilize clips that have been analyzed" (if checked). Also, when importing clips to an Event don't select the option to analyze for stabilization - you can always choose to analyze after the clips are imported. For the preference item, see the following screenshot:

     

    Auto stabilize.png

     

    John

    MacBook Pro (15-inch Late 2008), OS X Mountain Lion (10.8.4), Sony HDR-SR7 & DCR-TRV20E

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.