3 Replies Latest reply: Jun 23, 2013 7:06 PM by danielnibu
danielnibu Level 1 Level 1 (0 points)

I tried to update my Apple TV today through iTunes using a microUSB. It gave me an error, I tried again and now it is stuck in recovery mode. If I plug it into the TV, it just shows that I have to connect it to iTunes (just the picture). I unplug everything, plug the microUSB and USB, plug the power, open iTunes, it shows, asks me to restore, I click Restore. It starts extracting the file, finishes, then gets stuck in "Preparing Apple TV for restore..." for what seems forever, when it finally times out, I get an error number 2003. I have tried different USB ports, no other USB device is connecte, I have tried restarting the PC (running windows 7, up to date, iTunes up to date as well), I have tried redownloading the IPSW and even using the shift+restore and manually selecting the .IPSW file, and to be honest, I give up! If anyone can help, I'd truly appreciate it. Thanks!

 

PS: I also tried pressing menu+down for 6 seconds to restart, I tried pressing menu+play to restart, I tried pressing menu+down 6 secs and then menu+play 6 seconds for the so called DFU mode, nothing works, the Apple TV just restarts back to the "connect to itunes picture" along with the fast continuous white light flashing.


Apple TV, Windows 7, Just tried to update to iOS 5.3.