Skip navigation

Apple Configurator 1.3 Update Crashes Constantly

2393 Views 8 Replies Latest reply: Sep 20, 2013 5:29 AM by Wenderoo RSS
eliotb Level 1 Level 1 (0 points)
Currently Being Moderated
Jun 23, 2013 10:58 PM

Just installed 1.3 but boy do I wish I hadn't! Can no longer open Configurator. Crashes on launch without fail. Many others have the same problem after reading some reviews in the App Store.

 

Anyone know how to fix this, or even if it is fixable? I launch with no iPad's connected.

  • Brian Meehan Calculating status...
    Currently Being Moderated
    Jun 25, 2013 8:24 PM (in response to eliotb)

    Hold down Command-1 on launch. That will get you out of the Supervise or Assign screens.

     

    I don't know why it crashes, but I *think* it has something to do with it trying to display a user or device that doesn't exist.

     

    I can't even begin to explain all the ways that v1.3 crashes and makes my life horrible. 1.31... where are you?    

  • nsdjoey Level 3 Level 3 (645 points)
    Currently Being Moderated
    Jul 11, 2013 1:16 PM (in response to eliotb)

    I found someone who posted Apple Configurator 1.2.1  on another forum, in case you want to roll back until 1.3.1 comes out...

     

    https://www.dropbox.com/s/8ldzpp9ajy7y82k/Apple%20Configurator%201.2.1.zip

     

    You'll have to delete ~/Library/Containers/com.apple.configurator (probably back it up first) or else the downgraded app won't open, but unfortunately you'll probably lose your supervised devices.

     

     

    Hope this helps!

    ~Joe

  • stagea09 Calculating status...
    Currently Being Moderated
    Jul 15, 2013 3:35 PM (in response to eliotb)

    it seems when using v1.3 i can do about 3-5 apps at a time on 1 ipad only. anymore than that and it crashes, or if doing multiple devices it gives errors about unable to install app with unknown error.

     

    very frustrating issue when you have 100 odd devices waiting to get back to classrooms.

  • stagea09 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 15, 2013 6:50 PM (in response to eliotb)

    Howdy Guys.... just came across a sort of work around - let me ask the question, when everyone is applying updates to devices are they plugged in prior to clicking the button???

     

    if so, try setting up the changes then clicking apply ( let configurator sit and wait for devices) then plug them in. At the moment i am doing 6 devices at a time and about 20 apps on each and working OK, no crashes or errors.

     

    fingers crossed X

     

    Thanks

    Curt

  • suzyqueues Calculating status...
    Currently Being Moderated
    Sep 17, 2013 12:11 PM (in response to eliotb)

    Today I solved our Configurator 1.3.1 crashing issue by discovering that I had a duplicate APP listed in programs (same version too).  I removed the duplicate APP and now I am able to push 100 apps to our iPads and so far no crashing.

     

    If Configurator is crashing on launch make sure there are no iPads connected before launching.

  • Wenderoo Calculating status...
    Currently Being Moderated
    Sep 20, 2013 5:29 AM (in response to eliotb)

    I solved my problem by calling Apple Enterprise help.  The guy had me send a file to him (walked me through the process) and he found that I had some saved data that had somehow been corrupted.  He fixed the file and sent something else back to me that I installed in its proper place.  Now everything works.  Downside is that all my assignments were lost so I had to reassign our 20 iPads. No biggie.  At least it works now.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.