12 Replies Latest reply: Jun 26, 2013 7:08 AM by Lanny
Halvlars Level 1 Level 1 (0 points)

I try to buy OSX 10.8 from App Store and get a message telling that Mountain Lion is incompatible with my computer. My Mac Pro is bought in sept 2009, and uses 2 x Intel Xeon Quad-Core, and 15GM memory - 4 Tb disk.

 

Can this be true? Is my computer obsolete, even though the system requirements are met (as I can understand) ?

 

I have put language settings to 'Norwegian' and I live in Norway. Is there any difficulties there ?

 

Very happy for an answer.

 

Halvor Larsen