Skip navigation

unmountable external hard drive

729 Views 8 Replies Latest reply: Jun 28, 2013 1:41 AM by mdazlan76 RSS
lenz Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 14, 2013 3:46 PM

I have a Hitachi 1TB external drive that suddenly is unmountable - disk utility says that it's fine, repair disk says it's fine, but it won't mount - any ideas? The files are extremely important (aren't they always???) and I really need to get it fixed! Would greatly appreciate your ideas/help!

 

my apologies - i'm running lion 10.7.5 on both a macbook pro and imac - the hitachi was "stripped" to only run on a mac, as it was having problems originally going back and forth between platforms - it is connected through usb and is powered with a cord of its own - it is plugged in directly to the outlet and there's no hub for the usb...

 

thanks again...

jeremy

 

Message was edited by: lenz

  • sdpitbull Level 3 Level 3 (965 points)
    Currently Being Moderated
    Jan 14, 2013 4:12 PM (in response to lenz)

    So is the USB hub powered? I wasn't sure what you were referring to with the cord.

  • Csound1 Level 7 Level 7 (32,455 points)
    Currently Being Moderated
    Jan 14, 2013 4:19 PM (in response to lenz)

    If you use DU to attempt to mount the drive is there an error message

     

    And, have you restarted since this started?

  • Csound1 Level 7 Level 7 (32,455 points)
    Currently Being Moderated
    Jan 14, 2013 5:45 PM (in response to lenz)

    I have no suggestion, a drive failure seems all that is left but ... is there another machine you can plug this drive into?

  • mdazlan76 Calculating status...
    Currently Being Moderated
    Jun 28, 2013 12:42 AM (in response to lenz)

    I have this problem too with my Western Digital 1TB My Passport for Mac.

     

    Downloaded Card Data Recovery - did not work. The software self terminated itself when the problematic WD is connected. Starts up fine when the WD is not connected by USB.

     

    Then I downloaded Remo Recovery. Starts up fine, scans fine and appears to save the files but ALL the files 'saved' are unreadable.

     

    Finally, downloaded Stellar Phoenix in a last ditch attempt to recover my precious video files. Starts fine, saves fine BUT it cannot save files above 200MB because the WD stops working every 10 minutes.So, did not solve my problem totally because I have so many files above 200MB.

     

    And yes, I PAID for all the software above. And the first two software are reluctant to refund me my money until their development team can ascertain whether it's a software bug, over online web conference. And because of the time differences, I can never get online with them. So, all my money gone.

     

    Until one day I opened Activity Monitor and noticed this 'fsck_hfs' starting up everytime I connected the problematic WD My Passport for Mac.

     

    So, tried to Force Quit 'fsck_hfs' and VOILA!

     

    A dialogue box popped up and says that the Passport for Mac cannot be repaired and that I can move and copy files from it but not save to it.

     

    PHEW!!

     

    At least I can access the files and save them to my Seagate 1TB although now I am having a problem opening FCP X project files rescued from the WD.

     

  • clintonfrombirmingham Level 7 Level 7 (26,840 points)
    Currently Being Moderated
    Jun 28, 2013 1:37 AM (in response to mdazlan76)

    I have had so very many problems with Western Digital drives over the decades that I no longer even consider buying them: I will buy HGST, etc., drives (owned by WD), but nothing branded with the Western Digital logo.

     

    Just my 2¢...

     

    Clinton

  • mdazlan76 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 28, 2013 1:41 AM (in response to clintonfrombirmingham)

    Yes, maybe I should stop buying WDs again.

     

    I have two (1TB and 320GB) and only one is problematic.

     

    Wish I know what's causing the problem exactly.

     

    The error occurred when I was importing videos into FCP X but I suspect that the volume became corrupted because I connected it through a USB hub.

     

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.