8 Replies Latest reply: Jun 28, 2013 1:41 AM by mdazlan76
lenz Level 1 Level 1 (0 points)

I have a Hitachi 1TB external drive that suddenly is unmountable - disk utility says that it's fine, repair disk says it's fine, but it won't mount - any ideas? The files are extremely important (aren't they always???) and I really need to get it fixed! Would greatly appreciate your ideas/help!


my apologies - i'm running lion 10.7.5 on both a macbook pro and imac - the hitachi was "stripped" to only run on a mac, as it was having problems originally going back and forth between platforms - it is connected through usb and is powered with a cord of its own - it is plugged in directly to the outlet and there's no hub for the usb...


thanks again...



Message was edited by: lenz

  • 1. Re: unmountable external hard drive
    sdpitbull Level 3 Level 3 (965 points)

    So is the USB hub powered? I wasn't sure what you were referring to with the cord.

  • 2. Re: unmountable external hard drive
    Csound1 Level 8 Level 8 (35,445 points)

    If you use DU to attempt to mount the drive is there an error message


    And, have you restarted since this started?

  • 3. Re: unmountable external hard drive
    lenz Level 1 Level 1 (0 points)

    no error message - verify disk says that it's okay and repair disk says that it's okay - the mount button is showing (not grayed out), but it says that i have to run first aid first - which i have done continuously - i'm sorry, not exactly sure if it's hub powered - the usb is plugged directly in to the mac and the drive is plugged directly in to an outlet for power... i have restarted many times and still nothing, unfortunately...


    thank you very much for your time and attempts at this!

  • 4. Re: unmountable external hard drive
    Csound1 Level 8 Level 8 (35,445 points)

    I have no suggestion, a drive failure seems all that is left but ... is there another machine you can plug this drive into?

  • 5. Re: unmountable external hard drive
    lenz Level 1 Level 1 (0 points)

    i have tried in both macs to no avail - what's throwing me off is the verify and repair disks saying that it's okay - but my knowledge base is nowhere near where it should be (guess that's just me idiotically trying to apply common sense and holding out hope...)



  • 6. Re: unmountable external hard drive
    mdazlan76 Level 1 Level 1 (0 points)

    I have this problem too with my Western Digital 1TB My Passport for Mac.


    Downloaded Card Data Recovery - did not work. The software self terminated itself when the problematic WD is connected. Starts up fine when the WD is not connected by USB.


    Then I downloaded Remo Recovery. Starts up fine, scans fine and appears to save the files but ALL the files 'saved' are unreadable.


    Finally, downloaded Stellar Phoenix in a last ditch attempt to recover my precious video files. Starts fine, saves fine BUT it cannot save files above 200MB because the WD stops working every 10 minutes.So, did not solve my problem totally because I have so many files above 200MB.


    And yes, I PAID for all the software above. And the first two software are reluctant to refund me my money until their development team can ascertain whether it's a software bug, over online web conference. And because of the time differences, I can never get online with them. So, all my money gone.


    Until one day I opened Activity Monitor and noticed this 'fsck_hfs' starting up everytime I connected the problematic WD My Passport for Mac.


    So, tried to Force Quit 'fsck_hfs' and VOILA!


    A dialogue box popped up and says that the Passport for Mac cannot be repaired and that I can move and copy files from it but not save to it.




    At least I can access the files and save them to my Seagate 1TB although now I am having a problem opening FCP X project files rescued from the WD.



  • 7. Re: unmountable external hard drive
    clintonfrombirmingham Level 7 Level 7 (28,675 points)

    I have had so very many problems with Western Digital drives over the decades that I no longer even consider buying them: I will buy HGST, etc., drives (owned by WD), but nothing branded with the Western Digital logo.


    Just my 2¢...



  • 8. Re: unmountable external hard drive
    mdazlan76 Level 1 Level 1 (0 points)

    Yes, maybe I should stop buying WDs again.


    I have two (1TB and 320GB) and only one is problematic.


    Wish I know what's causing the problem exactly.


    The error occurred when I was importing videos into FCP X but I suspect that the volume became corrupted because I connected it through a USB hub.