Skip navigation

One of my iTunes songs has an "!" beside the title and I can't play it; where did it go?

194 Views 3 Replies Latest reply: Jun 28, 2013 12:09 PM by Imp68 RSS
iteachmusic Calculating status...
Currently Being Moderated
Jun 28, 2013 10:09 AM

I just tried to play one of my iTunes songs, and it is showing up with either an "!" or an "i" beside it.  I can see the title but it is in light gray and when I try clicking on it, it says it's not there.

 

I had this problem a while back, when the memory was really low on the computer, but that's not the problem today.

 

HELP!!!

 

Thanks so much!

iTunes, Mac OS X (10.6.8), using Time Machine external hard dr

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.