Skip navigation

'You do not have enough access privileges for this operation'?

19981 Views 15 Replies Latest reply: Mar 25, 2014 7:00 PM by PazBeatty RSS
1 2 Previous Next
er051 Calculating status...
Currently Being Moderated
Jun 5, 2012 3:05 AM

The iphone ''IPHONE NAME'' cannot be synced. You do not have enough access privileges for this operation.

 

The above warning message comes up any time I try to sync my iphone and I've no idea how to fix it. I recently had issues with my laptop (Windows 7). A system restore was needed and after that it would only load a temporary user profile which was limited and my itunes had no music in it. I set up another user profile (it is not the administrator profile) and simply copied everything over to it. It is this new profile that I'm now using.

 

The itunes in the new profile has all my old music and files etc so I hoped I could just sync my iphone to it. However, when I tried, the above message came up at around step 3 of the sync each time.

 

Does anyone have any suggestions what I could do to make it sync again?

iPhone 3GS, iOS 5.0.1
  • terriergal Level 1 Level 1 (5 points)

    This didn't help.  I have the same issue. I created a new account in order to fix a recurrent problem opening IWork 09 after upgrading to Mountain Lion.  I had tried all the suggested solutions for that with no luck.  I also could not export anything in Preview.  The export dialog would not come up.  Restoring my original account did not work.  So as a last resort I had to create a new account and transfer everything over from the old one.  Now I cannot sync my Iphone.  I repaired permissions, and still get the same error.  This Mountain Lion upgrade has really messed EVERYTHING UP.  And I notice pretty much NO difference in the OS, certainly not enough to justify all these headaches.

     

    Now I am trying to restore my Iphone and see if that helps.  Hopefully it won't cause more problems and I lose everything I already have on the phone.

     

    There is an update to the software, so maybe that's it.  But I don't know.  I also don't know if I'll be able to use the Iphone backup that was supposedly created just ten minutes ago on my computer.

     

     

    Oh, and I was able to get Preview to export things successfully at first when I created my account, but now it won't again.  This is on the NEW account. EVERYTHING IS MESSED UP!!!  I haven't even bothered to try and run IWork 09 yet.

  • pspressart Level 1 Level 1 (20 points)

    Does the username you are logged in as whn you tryu to sync your iphone have sufficient privileges? You mantioned that you are not using the administrator profile. A way to check is to go to the Music Library, right-click on the iTunes folder and select properties in the context menu. Then click the security tab, click on the username you are logged in as, and view the permissions. If you do not have modify and write permissions, you will not be able to sync.

  • terriergal Level 1 Level 1 (5 points)

    My husband seems to have fixed mine. I'll try and get him to post what he did or I will post later when he gets back.  Stay tuned...

     

    And all the issues that made me create the second account in the first place also are resolved as far as I can tell anyway.

     

    The problem was with Iphoto and syncing the photos.  The rest was supposedly syncing.  It would have been nice to have a more specific error message that said what exactly wasn't syncing.  The error message made it sound as if the entire sync failed.   Perhaps this is the case with er051's phone too...

  • jenko619 Calculating status...

    i tried all the forums and answers but nothing worked. i was using avg free at the time so i uninstalled it and installed avast. then i reinstalled i tunes and everything worked perfectly

  • privateersman Calculating status...

    I believe this is a permissions issue.  I Experienced this problem after I had been mucking about with Windows Homegroup.  I noticed that the error 'You do not have enough access privileges...' occured in the sync operation just after it started to sync photos.  In the set-up pages for the iPhone I deselected the photos ('Sync Photos From' checkbox), re-synced and it worked so the problem was the photos directory. Now my photos are stored on the server so, ignoring Homegroup, I set up permissions using Share With/Specific People and entered my details - all worked fine.

  • amyroseox Calculating status...

    its to do with syncing pictures onto your phone. I sorted mine by going onto itunes, whilst my iphone is plugged in, click on iphone and then onto photos and untick the box that says 'sync photos from' & then i synced my iphone & it worked. This was the only way I managed to sync it.

  • levi2613 Calculating status...

    As far as I can tell (and I am by NO means an expert), it's specifically the Photo Stream folder in your pictures folders.  (Or, at least, it was for me)  As soon as I shut down the iCloud sync software, deleted the Photo Stream folder on my laptop (which I wasn't really using, so I didn't mind deleting temporarily), I was able to sync all the rest of my photos and files with my iPhone without any permissions errors.

     

    Hope that helps someone!

     

    -M-

  • Niku Level 2 Level 2 (285 points)

    I don't know what "syncing" means. My ipod doesn't work. It lights up and the menus appear and I can scroll through them,  but I can't hear any music. Does that mean that my iPod isn't synced?

  • AndyO58 Level 1 Level 1 (0 points)

    You're right - it's the photos that are causing the problem

  • Spamers Calculating status...

    Thanx, this worked.

  • Niku Level 2 Level 2 (285 points)

    I'm still not completely sure what "syncing" means, but my iPod is working again, so I don't care. The problem was ME. I won't go into details, but I somehow forgot what I had been doing for years, with the result that my iPod stopped working. I guess I should be looking for a nurse.

  • vjijon Calculating status...

    For me, this message came up after I accidentally synced iPhoto with a different user.  I opened iPhoto, a new message came up saying there were permissiojn problems and would I like to repair them.  I clicked "repair," let it finish the repair, then went back to iTunes, and the phone synced properly.

  • TheGuyWhoKnowsNothing Calculating status...

    i had this problem for ages, and only just got to update to ios7. what i did is ignored the message that came up and when into photos unclicked the 'sync photos' box and applyed changes to sync. the first time i did this it didnt work but i restarted my phone and it worked fine

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.