Skip navigation

Problem With Imac g5

418 Views 8 Replies Latest reply: Jun 28, 2013 2:08 PM by BDAqua RSS
Millad ALhermz Calculating status...
Currently Being Moderated
Jun 26, 2013 3:03 PM

Hi>>>

Ihave Aproblem with my Imac G5>>>

Ihave OSX 10.4.4>>>a try to instal to my H.D>>>after instal the OS>>and restart>>>booting with the apple logo just...and the fan sound high and nothing>>>wait 15 to 30 minutes and nothing...

 

some time i try to format the H.D...and fail to format....and some times pass>>

 

so Itry to replace to other H.D>>>and the same problem>>

after that i replaced with seagate 500 GB (From my PC) and reformat and install again the OSX...but the same problem>>>booting with logo (just logo) and nothing else ( but with Seagate 500 G.B from my PC its very fast format and install>>>not like the other H.D)

 

Im replaced the H.D cable..Sata cable>>>

but the same>

I try do press the power botton and put the power cable and i see the light flashing..and i hear sound..

and i trying to press command + alt + R + P

 

im doing Every thing>>>to boot with this device...but ALL time Fail....

SO i wanT to help me....

 

Sorry for my Bad English >>>

 

thanx

iMac, Mac OS X (10.4.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.