Previous 1 2 3 4 5 Next 109 Replies Latest reply: Sep 11, 2013 4:00 PM by staringispolite Go to original post Branched to a new discussion.
  • staringispolite Level 1 (0 points)

    Just a guess: Not sure CS3 uses the GPU acceleration that's likely the root of this: http://helpx.adobe.com/photoshop/kb/gpu-support-cs4.html

  • mauinate85 Level 1 (0 points)

    Stumnleone- do you have time and/resources to install the cs6 demo and see if you can reproduce this for us? You are the first person I have seen here running CS3....possible it works i guess but personally think this pointing to a hardware issue in the first batch or whatever.

     

    I am still so happy that apple is responding to this, it has been at the top of the MBA support forum for over a week with no rep saying anything useful or even that they are looking into this.

     

    I am using CS6 by the way as well so definatly not isloated to CC. others have had same issues in CS4.

     

    I have no wifi issues on this MBA but do on my 2013 mac mini......

     

    Has anyone tried reproducing the problem in other grpahics maniplation softwares like illustrator, coral draw ect? I can try illustrator and GIMP and post back later.......

  • stumbleone Level 2 (290 points)

    Yep, does make sense, thank you.  I've also got CS5 running on another machine, maybe will try to authorize it for the MBA and see what happens.

  • stumbleone Level 2 (290 points)

    Sure, worth a try to see if it helps get at the problem.  Can you give me a link to the CS6 demo?

  • mauinate85 Level 1 (0 points)

    VERY possible, major functionality changes happened when CS4 was released. But this is working great on all other apple products so once again points to an apple issue.....

  • mauinate85 Level 1 (0 points)

    you should be able to just download and install the demo of cs6 without messing with your activations/licensing.

  • plasticsdude Level 1 (0 points)

    So this appears to have moved to some other discussion but I dont have access to it? odd.

  • staringispolite Level 1 (0 points)

    It probably doesn't help that this is marked as "solved" by the author. I don't know that that upgrading to an unreleased OS version should be considered a true solution

  • stumbleone Level 2 (290 points)

    I have 13 inch / 256 G with 4 GB ram.

     

    Rebooted.

     

    Opened up Safari, Final Cut Pro X, iTunes, MS Word, Motion 5, Pixelmator.

     

    Opened up PS CC, 3301 x 2551 RGB file with half a dozen layers.

     

    Clone tool, 0% hardness, 982 pixels.

     

    Worked fine and very responsive.

     

    Going to the bar to meet GF.  Will check later on.

  • GSVAI Level 1 (0 points)

    I have no acces to it either...odd.

    Just returned from the Apple store and was told by a Technician that Apple is aware of the issue and working on a fix.

    I have a feeling he just wanted to get rid of me. Would be nice to see an official Apple statement.

  • staringispolite Level 1 (0 points)

    stumbleone, this works for me:

     

    Reboot, open nothing but Photoshop CS4 or later.

    Open 1024x1024 document, fill with white

    Select a shape brush, 120px, 50% hardness

    Spam-draw using the brush in black and white.

     

    If it's going to happen, it should be within 30 seconds. It's not constant.

  • stumbleone Level 2 (290 points)

    Well, did as you suggested, drew mickey mouse faces on the image for 5 minutes.  Opened up an HD video to run in background to stress the GPU a bit more.

     

    Absolutely no problems. 

     

    My machine apparently is not going to exhibit the issue that other folks have, and I really can't complain about that. 

     

    So hope that helps - or not? - wish you all the best of luck.

  • PlotinusVeritas Level 6 (14,725 points)

    I tried to recreate the problem in CS6 in new Air 13", using brush tool in 100 and 200px , couldnt get it to flash

     

     

    couldnt recreate the problem.

  • prasmobile Level 1 (0 points)

    Anyone tried checking whether this has something to do with the brand of the display panel (Samsung/LG)? Or at least try hooking it up to an external monitor and see if the problem persists.

  • dwmreg64 Level 1 (25 points)

    Reports are that it doesn't matter whether you have OS X Lion, Mountain Lion or Mavericks - the flicker is still there in Photoshop CS6  and CC when using brushes.

Previous 1 2 3 4 5 Next