Skip navigation

IMac display is zoomed in and the scaled resolution function is blank, providing no choices for changing resolution.  Tried Cmd Option -, no change.

403 Views 5 Replies Latest reply: Jun 28, 2013 8:32 PM by rkaufmann87 RSS
Mark5sky Calculating status...
Currently Being Moderated
Jun 28, 2013 8:01 AM

When I turned on my 7 month old iMac the display was zoomed way in.  When I went into System Preferences (Display) and clicked on "Scaled" to change the resolution there were no resolution options showing (blank window).  I tried the "Command Option -" with no luck.  Tried it in safe mode too.  Nothing works so far.  Help?

iMac, OS X Mountain Lion (10.8.4), iMac is only 7 months old.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.