2 Replies Latest reply: Jun 29, 2013 5:30 AM by brianx87
DanMartin Level 2 Level 2 (465 points)

I have just upgraded to Mountain Lion and my favourite screensaver - Cosmos - is not an option in systems preferences. I can see it in System/Library/Screensavers.

 

Has anyone had the same problem and does anyone know what to do so I can have Cosmos back as my screensaver?

 

TIA

 

Daniel


MacBook Pro, OS X Mountain Lion, iPhone 4; iPod 80G; Seagate 1T;
  • 1. Re: Screensaver is the in folder but cannot be used
    DanMartin Level 2 Level 2 (465 points)

    I've just run into the solution:

     

    - go to systems preferences

    - click on Desktop and Screensaver

    - click on the Screensaver tab

    - on the left-hand side panel, click on Ken Burns

    - on the right-hand side pannel, click on Source and choose Cosmos - if you want the new one

    - or click on choose folder and choose a folder into which you  have copied the old Cosmos images that are in System Preferences/library/screensavers (find Cosmos there, right-clck it and choose Show Package Contents. Select the images with SHIFT, right-click them and choose copy items. Then go to the folder you created, open it, right-click it and chosse paste items)

     

    Hope this helps!

  • 2. Re: Screensaver is the in folder but cannot be used
    brianx87 Level 1 Level 1 (10 points)

    I have a better solution for you if you want to add new images to any of the existing screen saver collections, just simple add the images to the folder you want to update and they will be automatically run without having to create a new screen saver folder or create any complicated scripts. You will find the screen saver collections in the following path.

     

    • From the OS X Finder, hit Command+Shift+G to summon "Go to Folder" and enter the following path exactly:

     

              /System/Library/Frameworks/ScreenSaver.Framework/Versions/A/Resources/Default Collections/