2 Replies Latest reply: Jun 30, 2013 4:36 AM by Klaus1
Skyefirecat Level 1 Level 1 (0 points)

I'm using TenFourFox as my web browser with plug-ins enabled.  I'd like to update the Java, but I don't know which version I can use.  Can anyone help me?


PowerMac, Mac OS X (10.5.8)