Skip navigation

aperature 3 : Recent Import was " successful" but each pic. is " flagged". When highlighted the image is black with a statement " unsupported image format". Now all my photos are flagged

213 Views 1 Reply Latest reply: Jun 30, 2013 7:21 AM by Kirby Krieger RSS
AllyPak Calculating status...
Currently Being Moderated
Jun 29, 2013 12:50 PM

I am using Aperature 3 on a 2010 Imac

 

Problem:  All my photos are in  " flagged" version after a recent " successful" import. When I highlight latest imported image It goes black showing a diamond symbol exclamation point with the following statement:  " Unsupported image Format". which stays black when returned after highlighted . My sense is the original image is there as you see if for a split second before it goes black. I noticed all my images in my photo gallery are now in flagged version. They will highlight intact and return to normal size intacted. I fear importing new images until I get this solved. Can anybody help or offer suggestions?

 

Thx, J

Aperture 3, OS X Mountain Lion (10.8.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.