3 Replies Latest reply: Jun 30, 2013 6:18 PM by BDAqua
Alan Lees Level 1 Level 1 (0 points)

I recently acquired a G4 cube and am having problems connecting to the internet - upgrading to Leopard is not an option as this is very much a nostalgia machine - I connect to a BT hub with all other Apple devices (the hub was installed July 2012) - this is when I stopped using my Apple base station - I did a bit of delving and found that you are supposed to add a $ before the BT password however this does not work and neither does the actual password

 

The network is recognised though - I just keep getting incorrect password error messages

 

Appreciate any tips the community may have


iMac, Mac OS X (10.6.8), Mid 2010 27" 3.2 Ghz Intel Core i3
  • 1. Re: G4 Cube running Tiger internet connect
    BDAqua Level 10 Level 10 (116,480 points)

    Hi Alan,

     

    What encryption is the Router Using? Some older G4s can only do WPA, not WPA2.

     

    Make a New Location, Using network locations in Mac OS X ...

     

    http://support.apple.com/kb/HT2712

     

    The interface that connects to the Internet should be dragged to the top of the list.

     

    10.4 instructions...

     

    Is that Interface dragged to the top of Network>Show:>Network Port Configurations.

    If using Wifi/Airport...

     

    Instead of joining your Network from the list, click the WiFi icon at the top, and click join other network. Fill in everything as needed. Look for Security types in the Join Other window.

  • 2. Re: G4 Cube running Tiger internet connect
    Alan Lees Level 1 Level 1 (0 points)

    I think the bt home hub 3 uses wpa2 personal however I have tried this both ways...

     

    The G4 Cube is no longer seeing the network - so I enter the details and specify wpa2 encryption then enter password a) as is b) preceded by a dollar sign ...both fail

     

    I then reenter details and specify wpa ...I get a message saying this encryption is not supported on this router

     

    Interesting thing is this was an ebay purchase and first time I switched it on I had a welcome to osx start up process going on (dunno why I didnt think this was strange} when I got to connect to internet section of the install process my bt hub was recognized and was asked for password (I didnt know about the dollar sign thing though)

     

    Attempts to connect failed several times

     

    I now find the Cube has reset its date to 1970 and doesnt appear to have a working cd/dvd drive...this one might be a dud and my issues will be elsewhere

  • 3. Re: G4 Cube running Tiger internet connect
    BDAqua Level 10 Level 10 (116,480 points)

    I now find the Cube has reset its date to 1970

     

    Might be time to replace the PRAM Battery, 4 years is close to their lifespan, far less if ever without AC power, & can cause strange startup problems...

    http://eshop.macsales.com/item/Newer%20Technology/BAA36VPRAM/ 

     

    If you need WPA2 & not WPA, then...

     

    http://eshop.macsales.com/item/NewerTech/MXP3802NU2C/