Skip navigation

My WiFi Tab is greyed out and says "No WiFi"

541 Views 4 Replies Latest reply: Aug 7, 2013 11:04 AM by SwiftLemur RSS
SwiftLemur Level 1 Level 1 (0 points)
Currently Being Moderated
Jul 1, 2013 3:59 AM

I have tried EVERYTHING.....

 

eg: Soft/Hard Reset

Resetting Network Settings

Rebooting

Restore To Factory Defaults

Jailbreaking (dont know why that would work, but i tried it anyway)

Waiting

(P.S. my warranty is already up, and i have no money to send it it nor do I want to.)

iPod touch, iOS 5.1.1, 3rd Generation

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.