Skip navigation

TS3276: OS X Mail: Troubleshooting sending and receiving email messages

Learn about OS X Mail: Troubleshooting sending and receiving email messages

TS3276 Changed mail accounts from Pop to IMAP and now don't receive mail

1655 Views 32 Replies Latest reply: Aug 27, 2013 11:18 AM by xtreo RSS
1 2 3 Previous Next
luannefromsuffolk Calculating status...
Currently Being Moderated
Jul 1, 2013 5:36 AM

I was having issues with all of my devices trying to access my email account on the server at the same time so I just changed the accounts in my mac mail client on my iMac from Pop to IMAP.  Ever since I made the change, I can't receive any new email (in any of the accounts) unless I either close Mail and then reopen or take the accounts offline and then back online.  When I do either of those things, the messages come in.  What did I miss when I was setting up them up with IMAP?  I didn't have a problem getting any of the mail that was on my server account immediately after setting the accounts up.  It's just now I'm not receiving the new mail.  Sending is no problem.

iMac (27-inch Late 2009), OS X Mountain Lion (10.8.4)
1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.